Speeds have decayed over the past year

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
stickmatrix
Posts: 25
Joined: Tue Apr 07, 2009 12:48 am
Location: newcastle

Speeds have decayed over the past year

Post by stickmatrix » Wed Oct 08, 2014 10:51 pm

Hey, i've been with you guys for a long time (6+ years) and have very rarely had any issues and if so they've normally been fixed very quickly. i've noticed over the past year my line quality has decayed incredibly from a steady 20-22mbit to 14mbit and it seems to be getting lower by the month, on top of that i don't actually seem to be getting these speeds at all instead maxing out at around 250-300kb/s. this isn't normal for where i live (the exchange is literally 3 blocks away) and i've never had service this bad in the whole time i've been with exetel. i can only bring the problem down to something between our house and the exchange itself, in fact upon speaking to a friend who works for telstra on the same exchange his only answer was to laugh and say that if i was getting anything under max being as close to the exchange as i am means a problem that needs fixing. any other info needed can be provided.


Modem : Billion 7800N
Wall Sockets : 2
Wired Phones : 1
Wireless Phones : 0
Line Filter : Yes
Tested without : Yes
Extension Cables : No

ADSL Status
Parameters
DSP Firmware Version A2pB025f.d22k
DMT Status No Defect
Operational Mode ADSL2+
Upstream 812
Downstream 14275
SNR Margin(Upstream) 17.2
SNR Margin(Downstream) 9.1
Line Attenuation(Upstream) 4.5
Line Attenuation(Downstream) 9.0


Test run on 08/10/2014 @ 10:50 PM

Mirror: Exetel
Data: 3 MB
Test Time: 10.01 secs

Your line speed is 2.66 Mbps (2662 kbps).
Your download speed is 333 KB/s (0.32 MB/s).

Image
Image
Image

tracert google.com.au

Tracing route to google.com.au [74.125.237.119]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms home.gateway.home.gateway [192.168.1.254]
2 30 ms 29 ms 36 ms 149.1.233.220.static.exetel.com.au [220.233.1.14
9]
3 29 ms 28 ms 29 ms 10.1.21.45
4 30 ms 30 ms 43 ms 170.8.96.58.static.exetel.com.au [58.96.8.170]
5 29 ms 30 ms 30 ms 66.249.95.232
6 30 ms 30 ms 31 ms 72.14.237.135
7 34 ms 62 ms 30 ms syd01s12-in-f23.1e100.net [74.125.237.119]

Trace complete.

edit: i also don't have a ticket number at this current time (haven't made one)

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Speeds have decayed over the past year

Post by ShaminG » Wed Oct 08, 2014 11:16 pm

stickmatrix wrote:Hey, i've been with you guys for a long time (6+ years) and have very rarely had any issues and if so they've normally been fixed very quickly. i've noticed over the past year my line quality has decayed incredibly from a steady 20-22mbit to 14mbit and it seems to be getting lower by the month, on top of that i don't actually seem to be getting these speeds at all instead maxing out at around 250-300kb/s. this isn't normal for where i live (the exchange is literally 3 blocks away) and i've never had service this bad in the whole time i've been with exetel. i can only bring the problem down to something between our house and the exchange itself, in fact upon speaking to a friend who works for telstra on the same exchange his only answer was to laugh and say that if i was getting anything under max being as close to the exchange as i am means a problem that needs fixing. any other info needed can be provided.
I had a look into the line stats. We will be in contact with you tomorrow to have this further discussed. Your reference number is 8409401.

stickmatrix
Posts: 25
Joined: Tue Apr 07, 2009 12:48 am
Location: newcastle

Re: Speeds have decayed over the past year

Post by stickmatrix » Wed Oct 08, 2014 11:26 pm

ShaminG wrote: I had a look into the line stats. We will be in contact with you tomorrow to have this further discussed. Your reference number is 8409401.
Thanks, I'll run an isolation test tonight and see how that goes as well.

Post Reply