NSW Wollongong - PPPoE dropping semi regular this last week

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
shakows
Posts: 48
Joined: Wed Aug 03, 2005 6:11 pm

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by shakows » Wed Jan 28, 2015 10:44 pm

Nope no difference for me

28.01.15 22:23:00 Internet connection cleared.
28.01.15 22:20:42 Internet connection cleared.
28.01.15 22:18:54 Internet connection cleared.
28.01.15 22:03:37 Internet connection cleared.
28.01.15 21:59:48 Internet connection cleared.
28.01.15 21:37:42 Internet connection cleared.
28.01.15 21:34:58 Internet connection cleared.
28.01.15 21:24:59 Internet connection cleared.
28.01.15 21:21:06 Internet connection cleared.
28.01.15 21:12:18 Internet connection cleared.
28.01.15 21:09:19 Internet connection cleared.
28.01.15 21:06:38 Internet connection cleared.
28.01.15 21:03:24 Internet connection cleared.
28.01.15 21:01:08 Internet connection cleared.
28.01.15 20:37:10 Internet connection cleared.
28.01.15 20:34:05 Internet connection cleared.
28.01.15 20:32:08 Internet connection cleared.
28.01.15 20:29:56 Internet connection cleared.
28.01.15 20:26:04 Internet connection cleared.
28.01.15 19:19:47 Internet connection cleared.
28.01.15 19:08:02 Internet connection cleared.
28.01.15 18:25:16 Internet connection cleared.
28.01.15 18:22:11 Internet connection cleared.
28.01.15 17:06:58 Internet connection cleared.
28.01.15 16:55:17 Internet connection cleared.
28.01.15 16:12:09 Internet connection cleared.
28.01.15 16:04:24 Internet connection cleared.

Internet session was connected at 0750 and was flawless till 1604, then it gets progressively worse as the night goes on
DSL has been up since 0750 as well

shakows
Posts: 48
Joined: Wed Aug 03, 2005 6:11 pm

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by shakows » Wed Jan 28, 2015 10:56 pm

47 min wait in Queue now

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by ShaminG » Thu Jan 29, 2015 12:17 am

shakows wrote:47 min wait in Queue now
Have you tried the connection in isolation?
Also with an alternate modem (borrowed/spare)?

If the issue is persisting, let us know so the matter can be escalated with supplier for further investigation.

shakows
Posts: 48
Joined: Wed Aug 03, 2005 6:11 pm

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by shakows » Thu Jan 29, 2015 12:23 am

Have you tried the connection in isolation?
Also with an alternate modem (borrowed/spare)?


Yes and yes

Going by posts on users in other forums it seems to be affecting a number of NSW users over the last few days

If the issue is persisting, let us know so the matter can be escalated with supplier for further investigation

Already opened a ticket yesterday, but will be doing that again in the morning

GateheaD
Posts: 11
Joined: Wed Nov 01, 2006 1:22 pm

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by GateheaD » Fri Jan 30, 2015 9:22 pm

I have just had the same problem tonight, have opened an issue now as it has not resolved itself.
8753393

Will let you know what we come back with.

machine
Posts: 164
Joined: Wed Sep 01, 2004 10:57 am
Location: Wollongong

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by machine » Sat Jan 31, 2015 11:23 am

I'm on Wollongong Exchange and Exetel's down(again) since 9.45pm Friday 30/01/15

Phoned Exetel 11.15am this morning 31/01/15 and there is a general message to say NSW is experiencing an unplanned outage.

Push 2 at end of msg and technical says 22 people on queue and wait time is 76 mins.

NO UPDATES OR ANNOUNCEMENTS ON THIS FORUM to keep people informed of any progress or things people who are effected might need to do(like power cycle modem)
Last edited by machine on Sat Jan 31, 2015 2:31 pm, edited 1 time in total.

petercook
Posts: 2
Joined: Sat Jan 31, 2015 7:01 am
Location: Figtree NSW

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by petercook » Sat Jan 31, 2015 12:00 pm

I'm in Figtree on the Unaderra exchange I think. My ASDL is synced ok so it wouldn't seem to be a problem with that part of the system. I'm not connected to the net due an authentication issue. The modem tells me to check my username or password. They worked fine yesterday so I guess there is a problem between some servers somewhere not talking nicely.
My first 10 days with exetel haven't been great.

timeimp
Posts: 24
Joined: Thu Dec 18, 2008 8:46 pm
Location: Australia

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by timeimp » Sat Jan 31, 2015 1:35 pm

Can confirm that this is an issue for me. Connected to the Corrimal exchange.

GateheaD
Posts: 11
Joined: Wed Nov 01, 2006 1:22 pm

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by GateheaD » Sat Jan 31, 2015 2:03 pm

Exetel just closed my ticket (8753393) with no feedback at all, NICE

aroshak

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by aroshak » Sat Jan 31, 2015 2:04 pm

petercook wrote:I'm in Figtree on the Unaderra exchange I think. My ASDL is synced ok so it wouldn't seem to be a problem with that part of the system. I'm not connected to the net due an authentication issue. The modem tells me to check my username or password. They worked fine yesterday so I guess there is a problem between some servers somewhere not talking nicely.
My first 10 days with exetel haven't been great.
This is an issue we are currently experiencing in all over NSW. We appreciate your feed back on this and really sorry about the inconvenience caused. You can keep your self updated on this matter by following our forum on this.

viewtopic.php?f=296&t=41700

machine
Posts: 164
Joined: Wed Sep 01, 2004 10:57 am
Location: Wollongong

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by machine » Sat Jan 31, 2015 2:38 pm

petercook wrote:I'm in Figtree on the Unaderra exchange I think. My ASDL is synced ok so it wouldn't seem to be a problem with that part of the system. I'm not connected to the net due an authentication issue. The modem tells me to check my username or password. They worked fine yesterday so I guess there is a problem between some servers somewhere not talking nicely.
My first 10 days with exetel haven't been great.

Hi,

I'm in Figtree also.

Been with Exetel about 8 years and in all that time I've had about "half a dozen" drop outs, which is pretty good for that amount of time.

Exetel, for my service uses the Optus network and most likely it's an Optarse piece of hardware that has failled.

aroshak

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by aroshak » Sat Jan 31, 2015 3:17 pm

machine wrote:Hi,

I'm in Figtree also.

Been with Exetel about 8 years and in all that time I've had about "half a dozen" drop outs, which is pretty good for that amount of time.

Exetel, for my service uses the Optus network and most likely it's an Optarse piece of hardware that has failled.
Hi Figtree,

Thanks for the update. We are still in the process of identifying the issue. Thus we cannot confirm where the issue is as yet. As soon as the update is available, the above mentioned forum will be updated.

Cheers

aroshak

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by aroshak » Sat Jan 31, 2015 3:25 pm

GateheaD wrote:Exetel just closed my ticket (8753393) with no feedback at all, NICE
Dear GateheaD,

I have looked in to your query and it is still open. It was a glitch on the system. However your service is also affected by the ongoing outage in NSW. Thus you can still follow the same forum for updates.

Cheers

machine
Posts: 164
Joined: Wed Sep 01, 2004 10:57 am
Location: Wollongong

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by machine » Mon Feb 02, 2015 9:47 pm

DOWN AGAIN in Figtree(Wollongong) as at 9.30pm 2nd Feb 2015

AUTHENTICATION FAILURE AGAIN!

Mattd
Posts: 9
Joined: Thu Nov 13, 2014 11:50 pm
Location: Australia

Re: NSW Wollongong - PPPoE dropping semi regular this last w

Post by Mattd » Mon Feb 02, 2015 9:55 pm

aroshak wrote:
GateheaD wrote:Exetel just closed my ticket (8753393) with no feedback at all, NICE
Dear GateheaD,

I have looked in to your query and it is still open. It was a glitch on the system. However your service is also affected by the ongoing outage in NSW. Thus you can still follow the same forum for updates.

Cheers
NVM i found it

Post Reply