NSW outage

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
gstark
Posts: 128
Joined: Sun Jan 18, 2004 8:45 am
Location: Beautiful downtown Bondi.

NSW outage

Post by gstark » Sat Jan 31, 2015 5:56 am

We're in Bondi, NSW.

Lost our connection about 9:30 last night. Have power cycled our modem several times but still have no connection.

viewtopic.php?f=296&t=41700 seems to be relevant but the suggested resolution, as noted above, is not working.

Anyone else experiencing this issue?

aroshak
Exetel Staff
Posts: 175
Joined: Thu Sep 06, 2012 1:24 pm
Location: Australia

Re: NSW outage

Post by aroshak » Sat Jan 31, 2015 9:19 am

gstark wrote:We're in Bondi, NSW.

Lost our connection about 9:30 last night. Have power cycled our modem several times but still have no connection.

viewtopic.php?f=296&t=41700 seems to be relevant but the suggested resolution, as noted above, is not working.

Anyone else experiencing this issue?
Dear gstark,

Thanks for the update. Our Engineers are currently working on the issue for a fix. The updates on this will be posted on the same forum which you have mentioned. We are extremely sorry for the inconvenience caused.

Cheers

gstark
Posts: 128
Joined: Sun Jan 18, 2004 8:45 am
Location: Beautiful downtown Bondi.

Re: NSW outage

Post by gstark » Sat Jan 31, 2015 9:53 am

Thanks for the update. Appreciate your help.

jliu321
Posts: 7
Joined: Wed Apr 15, 2009 2:43 pm
Location: Ingleburn nsw

Re: NSW outage

Post by jliu321 » Sat Jan 31, 2015 12:14 pm

My internet in Ingleburn NSW restored yesterday afternoon but the downstream connection speed drop to 4000kbps. I alwasy have 11880kps before. I tried to cycle the modem but it not help. Is something changed in the exetel ?

nvinen
Posts: 2
Joined: Sat Jan 31, 2015 11:21 am
Location: Randwick, NSW

Re: NSW outage

Post by nvinen » Sat Jan 31, 2015 12:18 pm

I'm in Randwick NSW and having a similar problem. No internet all morning, was working last night. Modem says incorrect user name or password but I haven't changed either. Would appreciate an ETA for resolution.

nvinen
Posts: 2
Joined: Sat Jan 31, 2015 11:21 am
Location: Randwick, NSW

Re: NSW outage

Post by nvinen » Sat Jan 31, 2015 1:04 pm

Oops, forgot to mention: the DSL connection itself seems fine and I tried rebooting the modem several times but it didn't help. Still getting "Incorrect Username or Password" errors constantly.

timeimp
Posts: 24
Joined: Thu Dec 18, 2008 8:46 pm
Location: Australia

Re: NSW outage

Post by timeimp » Sat Jan 31, 2015 1:34 pm

Can confirm issue is present for my connection as well. CORRIMAL Exchange.

aroshak
Exetel Staff
Posts: 175
Joined: Thu Sep 06, 2012 1:24 pm
Location: Australia

Re: NSW outage

Post by aroshak » Sat Jan 31, 2015 2:14 pm

Hi All,

This is an issue we are currently experiencing in all over NSW. We appreciate your feed back on this and really sorry about the inconvenience caused. You can keep your self updated on this matter by following our forum post.

viewtopic.php?f=296&t=41700

Cheers

gstark
Posts: 128
Joined: Sun Jan 18, 2004 8:45 am
Location: Beautiful downtown Bondi.

Re: NSW outage

Post by gstark » Sat Jan 31, 2015 3:33 pm

Still lifeless in Bondi.

gstark
Posts: 128
Joined: Sun Jan 18, 2004 8:45 am
Location: Beautiful downtown Bondi.

Re: NSW outage

Post by gstark » Sat Jan 31, 2015 4:13 pm

Ok, we're back in Bondi.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: NSW outage

Post by angelos » Sun Feb 01, 2015 9:15 am

jliu321 wrote:My internet in Ingleburn NSW restored yesterday afternoon but the downstream connection speed drop to 4000kbps. I alwasy have 11880kps before. I tried to cycle the modem but it not help. Is something changed in the exetel ?
Just checked your line sync and it seems to be fine, syncing at 13046 kbps.

jliu321
Posts: 7
Joined: Wed Apr 15, 2009 2:43 pm
Location: Ingleburn nsw

Re: NSW outage

Post by jliu321 » Mon Feb 02, 2015 8:15 am

I called support on Saturday. Got answer after waiting one hour. The supporter adjusted my syncing to 13046 kbp(Thank you). But Sunday back to 5k. This morning when I started moden after shut down whole night it still syncing at 6097.

jliu321
Posts: 7
Joined: Wed Apr 15, 2009 2:43 pm
Location: Ingleburn nsw

Re: NSW outage

Post by jliu321 » Mon Feb 02, 2015 2:12 pm

today the speed getting worse. My Downstream Line rate could be at 9169 but download speed only 102KB/s which is 1/10 of before. Terrible!!

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: NSW outage

Post by angelos » Mon Feb 02, 2015 2:59 pm

jliu321 wrote:today the speed getting worse. My Downstream Line rate could be at 9169 but download speed only 102KB/s which is 1/10 of before. Terrible!!
This requires separate investigation and as such an email will be sent to you on your nominated email address with the required information.

Please respond to this email.

machine
Posts: 164
Joined: Wed Sep 01, 2004 10:57 am
Location: Wollongong

Re: NSW outage

Post by machine » Mon Feb 02, 2015 9:45 pm

Down in Figtree(Wollongong) AGAIN as at 9.30pm Monday 02/02/2014 Authentication failure

Post Reply