ADSL not authenticating in Cardiff (2285)

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
linarms
Posts: 31
Joined: Wed Apr 27, 2005 10:43 am

ADSL not authenticating in Cardiff (2285)

Post by linarms » Sun May 17, 2015 3:37 pm

Have made a fault report (0249542083) but not heard anything back so far. ADSL sync is OK, but can't authenticate anymore (credentials are fine). Have tried two modems with same result, powered everything down for 30 mins, isolated the modem (it's always isolated) and no change.

Anyone else having this trouble?

User avatar
angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: ADSL not authenticating in Cardiff (2285)

Post by angelos » Sun May 17, 2015 3:45 pm

linarms wrote:Have made a fault report (0249542083) but not heard anything back so far. ADSL sync is OK, but can't authenticate anymore (credentials are fine). Have tried two modems with same result, powered everything down for 30 mins, isolated the modem (it's always isolated) and no change.

Anyone else having this trouble?
It appears we are unable to detect your modem password which is why the service is not authenticating.

Please reset the modem and re-enter the password. I have dropped a text message to the nominated email address with the credentials you need.

linarms
Posts: 31
Joined: Wed Apr 27, 2005 10:43 am

Re: ADSL not authenticating in Cardiff (2285)

Post by linarms » Sun May 17, 2015 3:51 pm

Thank you :) those are the same credentials I'm using. Will look into it further at this end...

linarms
Posts: 31
Joined: Wed Apr 27, 2005 10:43 am

Re: ADSL not authenticating in Cardiff (2285)

Post by linarms » Sun May 17, 2015 4:03 pm

I enabled debug logging and saw it was attempting PAP authentication (I've only provided CHAP credentials, which have worked without issue previously). Enabling "refuse PAP" forced it to use CHAP and it's working again.

Has there been a recent change at Exetel's end, i.e. to accept PAP credentials?

User avatar
angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: ADSL not authenticating in Cardiff (2285)

Post by angelos » Sun May 17, 2015 4:52 pm

linarms wrote:I enabled debug logging and saw it was attempting PAP authentication (I've only provided CHAP credentials, which have worked without issue previously). Enabling "refuse PAP" forced it to use CHAP and it's working again.

Has there been a recent change at Exetel's end, i.e. to accept PAP credentials?
We do not see any changes that would have been made. Glad to hear the modem is now connected.

Post Reply