Very slow speeds at glenfield park ( Wagga Wagga)

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Sat Aug 15, 2015 6:41 am

For the last 2 days I've been getting very slow connections, I usually get around 11 megabytes download but for the last 2days I've been only getting 2-4 megabytes download. Can somebody help me fix this. Ever time I ring Exetel they blame in on the Telstra exchange I'm on. I'm on sdsl2

Rashmika

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by Rashmika » Sat Aug 15, 2015 8:27 am

Hi lancey,

I have created a helpdesk ticket and sent you an email.

Please reply to us with the requested information. (Your ticket ID: 9364501)

lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Mon Sep 07, 2015 6:12 pm

Guess what it's happening again bloody slow speeds. Download is 2.21mbps, upload is 1.18mbps and ping was 318Ms. Please Exeter do something about these slow speed. I've reset modem on many occasions. This has been like this for the last week.

NIrmitha
Exetel Staff
Posts: 197
Joined: Wed Jan 06, 2010 1:05 pm

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by NIrmitha » Mon Sep 07, 2015 11:23 pm

Hi lancey,
For further investigation, please reply to your ticket with the requested information.

lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Sat Sep 19, 2015 6:25 pm

Slow speeds again at this time 6:18pm Saturday 19/09/15. On adsl2+ and only getting speeds of 2.43Mbps, this has been this way for the last week. The last request for this to be fixed there was a ticket generated by I could not find one. Please fix this Exeter I'm sick of resetting my modem. All modem settings are as per an email I received on how to set it up so it should be correct yes?

Kaushalya
Exetel Staff
Posts: 278
Joined: Wed Jan 13, 2010 4:25 pm
Location: Australia

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by Kaushalya » Sat Sep 19, 2015 8:07 pm

lancey wrote:Slow speeds again at this time 6:18pm Saturday 19/09/15. On adsl2+ and only getting speeds of 2.43Mbps, this has been this way for the last week. The last request for this to be fixed there was a ticket generated by I could not find one. Please fix this Exeter I'm sick of resetting my modem. All modem settings are as per an email I received on how to set it up so it should be correct yes?
Are you experiencing this slowness during day time as well?

I have raised this matter to our supplier to investigate further. We will keep you posted :)

lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Sun Sep 20, 2015 6:05 am

Yes this slow speeds are 24/7 at present, when it was running ok I would get downloads of 11Mbps and that was about a month ago and now only getting around 2.4Mbps download. This is after Telstra had an outage at the Glenfield park exchange which was about a month ago.

lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Sun Sep 20, 2015 6:10 am

Just check with speed test and at present I'm getting 7.98Mbps downloads with 0.88Mbps uploads this is alittle better but still not what I used to get at 11Mbps.

dulipf
Exetel Staff
Posts: 123
Joined: Tue Mar 10, 2015 2:56 pm
Location: Australia

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by dulipf » Sun Sep 20, 2015 6:17 am

lancey wrote:Just check with speed test and at present I'm getting 7.98Mbps downloads with 0.88Mbps uploads this is alittle better but still not what I used to get at 11Mbps.
It is good to hear that the speeds have improved. At this moment we are waiting for an update from our supplier. Once we have an update from them we will let you know. :)

lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Sun Sep 20, 2015 1:36 pm

Slow speeds again, 3.94Mbps downloads and 1.08Mbps uploads so early morning is ok but not good, by lunch time 1pm its shit again so there definitely something happening with the line speeds or whatever.

Kumudh
Exetel Staff
Posts: 374
Joined: Thu Sep 26, 2013 3:55 pm
Location: Australia

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by Kumudh » Sun Sep 20, 2015 3:49 pm

lancey wrote:Slow speeds again, 3.94Mbps downloads and 1.08Mbps uploads so early morning is ok but not good, by lunch time 1pm its shit again so there definitely something happening with the line speeds or whatever.
An email has been sent to you with regards to our suppliers findings. Please reply to the email to proceed.

lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Mon Sep 21, 2015 7:30 am

Hi. I do not wish to change providers, I'm quite happy with your service when it works. Please go ahead and have this matter fixed as soon as you can.
Thank you.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by angelos » Mon Sep 21, 2015 8:59 am

lancey wrote:Hi. I do not wish to change providers, I'm quite happy with your service when it works. Please go ahead and have this matter fixed as soon as you can.
Thank you.
We are waiting to check if this issue can be fixed as it is subject to availability. An update will be provided to you once it is available.

lancey
Posts: 55
Joined: Tue Dec 20, 2005 7:17 am

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by lancey » Sat Oct 24, 2015 5:22 pm

Any update on this, I'm still getting below average speeds. One day I would get around 8mbps then the next day it would be around 2mbps. Upload speeds are constantly around 0.89mbps. It's been 20days since I asked for advice on this matter.

Kaushalya
Exetel Staff
Posts: 278
Joined: Wed Jan 13, 2010 4:25 pm
Location: Australia

Re: Very slow speeds at glenfield park ( Wagga Wagga)

Post by Kaushalya » Sat Oct 24, 2015 10:25 pm

lancey wrote:Any update on this, I'm still getting below average speeds. One day I would get around 8mbps then the next day it would be around 2mbps. Upload speeds are constantly around 0.89mbps. It's been 20days since I asked for advice on this matter.
We will let you know the possibilities when we receive more information from our supplier. However we are unable to provide any ETA at this state unfortunately :(

Post Reply