Appalingly bad speeds over the past week

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Amila Fernando
Forum Admin
Posts: 373
Joined: Tue Jul 06, 2010 11:59 am
Location: Australia

Re: Appalingly bad speeds over the past week

Post by Amila Fernando » Wed Oct 05, 2016 10:52 pm

basshead wrote:It's done it again (unusually early this time).

One of the suggestions made previously in email contact with Exetel was to set DNS server IP addresses in my inverter to 8.8.8.8 and 8.8.4.4 and reset the modem.

This seems to have worked this time (as opposed to the resetting the Exetel/WAN IP address through member services I previously mentioned). Fingers crossed it resolves the issue indefinitely and doesn't recur within a month...
Thank you for your confirmation. Kindly monitor your service and let us know if you have any further issues.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

basshead
Posts: 123
Joined: Thu Jan 18, 2007 8:52 pm
Location: Sydney NSW

Re: Appalingly bad speeds over the past week

Post by basshead » Wed Apr 26, 2017 9:42 pm

Happened again tonight... Not sure if it's related to the recent outage posted here: https://forum.exetel.com.au/viewtopic.php?f=296&t=43429

An IP address change (as per recent posts) made no difference. Connection is intermittent, including access to extel website, member facilities (these work when PPP connects, but most other websites don't work, as previously described in this thread).

DNS 8.8.8.8 and 8.8.4.4 are still loaded into modem.

Amila Fernando
Forum Admin
Posts: 373
Joined: Tue Jul 06, 2010 11:59 am
Location: Australia

Re: Appalingly bad speeds over the past week

Post by Amila Fernando » Wed Apr 26, 2017 10:35 pm

basshead wrote:Happened again tonight... Not sure if it's related to the recent outage posted here: https://forum.exetel.com.au/viewtopic.php?f=296&t=43429

An IP address change (as per recent posts) made no difference. Connection is intermittent, including access to extel website, member facilities (these work when PPP connects, but most other websites don't work, as previously described in this thread).

DNS 8.8.8.8 and 8.8.4.4 are still loaded into modem.
According to our server records we could see bidirectional dataflow on your connection. Kindly re-test your service again.

However if the issue remains,kindly revert your DNS settings to 220.233.0.4 & 220.233.0.3. Also please send us an email to residentialsupport@exetel.com.au with some ping & trace route to websites you cannot browse, in order to further investigate.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

basshead
Posts: 123
Joined: Thu Jan 18, 2007 8:52 pm
Location: Sydney NSW

Re: Appalingly bad speeds over the past week

Post by basshead » Thu Apr 27, 2017 7:45 pm

Bi-directional flow would be from the few websites which actually work - as previously described in earlier posts in this thread, such as facebook, and google (however while google will provide search results, clicking on any links provided in google search results does not work).

It appears to have fixed itself within about half an hour of my previous post.

Nathanael S
Exetel Staff
Posts: 131
Joined: Tue Oct 21, 2014 1:15 pm
Location: Sri Lanka

Re: Appalingly bad speeds over the past week

Post by Nathanael S » Thu Apr 27, 2017 10:26 pm

basshead wrote:Bi-directional flow would be from the few websites which actually work - as previously described in earlier posts in this thread, such as facebook, and google (however while google will provide search results, clicking on any links provided in google search results does not work).

It appears to have fixed itself within about half an hour of my previous post.
That's good to hear.. Please let us know if you face any further issues.

Post Reply