Page 1 of 1

no authentication/login failing

Posted: Mon May 15, 2017 8:25 am
by Mort
In NRYD, my modem is failing to authenticate. Is there a known issue with the radius/authentication services?

Re: no authentication/login failing

Posted: Mon May 15, 2017 8:31 am
by stevebow
Same here in Hornsby (Sydney). Modem is still synced to the DSLAM but PPP dropped out at 5:02am this morning.

Exetel, could you confirm any known issues please?

Steve

Re: no authentication/login failing

Posted: Mon May 15, 2017 9:06 am
by TheBenjiManCan
Me too. Dropped out at 8:45. Warilla NSW
DSL connected, no authentication.

edit:
Yay! I'm back @ 9:41

Re: no authentication/login failing

Posted: Mon May 15, 2017 10:55 am
by Mort
It looks like it's going up and down for me. Came up briefly and dropped a few times. It's just dropped again for me a few minutes ago.

Re: no authentication/login failing

Posted: Mon May 15, 2017 11:28 am
by Mort
...and it's back again...

Re: no authentication/login failing

Posted: Mon May 15, 2017 11:41 am
by uniacidz
Same here

Ingleburn

Woke up to no internet.

Line is ok, cannot complete login and auth

Re: no authentication/login failing

Posted: Mon May 15, 2017 12:04 pm
by stevebow
The connection went up and down for half an hour like a yoyo, presumably while the techs were working on the problem, but PPP's been stable for an hour now.

Steve

Re: no authentication/login failing

Posted: Mon May 15, 2017 12:15 pm
by NIrmitha
Hi All,

We are experiencing an unplanned service outage in NSW.

Please visit the below link for more information;
https://forum.exetel.com.au/viewtopic.php?f=296&t=43483

We apologies for any inconvenience this may have caused.