ADSL2 speed drop and no phone line.

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
peterjsnow
Posts: 2
Joined: Tue Feb 19, 2019 12:53 pm

ADSL2 speed drop and no phone line.

Post by peterjsnow » Thu Jun 27, 2019 1:08 pm

Hello,

We have both home phone and ADSL2 through Exetel. Last week, both ADSL and Phone line stopped working.

There was no internet connection, and our handset said "line in use" with no dialtone.
After one day, it corrected briefly, however it then dropped out again.

This time, the ADSL connection returned, but with decreased performance. The phone line is still not working, and the handset says "line in use".
When I check the modem connection stats, it shows speeds of under 1400Kbps down, 50dB attenuation and ~12dB noise margin. Before the incident, it had never been below around 4000Kbps down.

I have conducted isolation tests already, unplugging each device, testing with a backup modem and handset, and trying different sockets. I have concluded that the error is NOT with any of my devices.

I believe the issue is with the phone line, It may have coincided with some NBN related work occurring in the area.

I created a ticket at the time of the issue but received no response as of yet, reference number: 15388536.

We have been left without phone and very slow internet for over a week, could we please get a response to this issue ASAP.

Thanks,
Peter

KavindaS
Exetel Staff
Posts: 2715
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: ADSL2 speed drop and no phone line.

Post by KavindaS » Thu Jun 27, 2019 6:49 pm

peterjsnow wrote:
Thu Jun 27, 2019 1:08 pm
Hello,

We have both home phone and ADSL2 through Exetel. Last week, both ADSL and Phone line stopped working.

There was no internet connection, and our handset said "line in use" with no dialtone.
After one day, it corrected briefly, however it then dropped out again.

This time, the ADSL connection returned, but with decreased performance. The phone line is still not working, and the handset says "line in use".
When I check the modem connection stats, it shows speeds of under 1400Kbps down, 50dB attenuation and ~12dB noise margin. Before the incident, it had never been below around 4000Kbps down.

I have conducted isolation tests already, unplugging each device, testing with a backup modem and handset, and trying different sockets. I have concluded that the error is NOT with any of my devices.

I believe the issue is with the phone line, It may have coincided with some NBN related work occurring in the area.

I created a ticket at the time of the issue but received no response as of yet, reference number: 15388536.

We have been left without phone and very slow internet for over a week, could we please get a response to this issue ASAP.

Thanks,
Peter
Hi Peter,

I have checked the ticket reference 15388536. I need to get few line tests done, and therefore, I will call you on your given mobile shortly.

peterjsnow
Posts: 2
Joined: Tue Feb 19, 2019 12:53 pm

Re: ADSL2 speed drop and no phone line.

Post by peterjsnow » Fri Jun 28, 2019 1:33 pm

Hi Kavinda,

Thank you for contacting me. I'm not sure if you did anything on your end, but the issue seems to have resolved.

The phone line is now working again and as expected my ADSL speeds are back to normal.

I'll let you know if the issue re-occurs.

Thanks for your help.

nilushid
Admin
Posts: 1176
Joined: Tue Jan 10, 2017 2:18 pm
Location: sydney

Re: ADSL2 speed drop and no phone line.

Post by nilushid » Fri Jun 28, 2019 2:09 pm

peterjsnow wrote:
Fri Jun 28, 2019 1:33 pm
Hi Kavinda,

Thank you for contacting me. I'm not sure if you did anything on your end, but the issue seems to have resolved.

The phone line is now working again and as expected my ADSL speeds are back to normal.

I'll let you know if the issue re-occurs.

Thanks for your help.
Hi Peter,

Thanks for getting back to us. We are glad the service is working now. Feel free to get back to us at any time.

Thanks

Post Reply