eXeSMS Installation --> System Error

WebSMS and 'Email to SMS' services

eXeSMS Installation --> System Error

Postby Thy_Zombie! on Mon Dec 24, 2012 9:28 pm

Hey All

Been meaning to follow this up for ages now... ever since I updated to a newer version of the Java Runtime Environment, I would get a java failure error event in the eXeSMS Status Window.

So today I did fresh install. Firstly, I uninstalled both the old eXeSMS app (v2.2) and the JRE (1.6 update 38). Then installed the latest of both the eXeSMS app (v2.3) and the JRE (1.7 update 10).

I also noticed that my eXeTeL API account no longer existed? This is now the second time it has been removed. Not sure if it gets lost everytime I change plans? Anyway, I had to create a new one.

Unfortunately, after the installation, when I run the eXeSMS app, I get a basic pop-up... "System Error" after I try to login with my new API details. Which prevents me from continuing with the initial setup. Not very informative but that's as far as I can get.

For the record, my OS = XP Pro x64.

Haven't seen mention of this issue in this Forum. Is anybody able to assist with troubleshooting this? Thanks.


- TZ!
Thy_Zombie!
 
Posts: 87
Joined: Thu Mar 03, 2005 12:26 pm
Location: Central Coast (NSW)

Re: eXeSMS Installation --> System Error

Postby John Baird on Sat Apr 22, 2017 9:53 am

Hi Thy_Zombie, I realise your post was several years ago but, I have the same problem after New Year 2017. I have used eXeSMS on both Ubuntu and Win 10 platforms (3 separate systems). Now none of them will connect. I checked Exetel server settings and they seem to be ok.
Did you find a solution to your problem?
John Baird
 
Posts: 40
Joined: Fri Sep 23, 2005 10:36 am


Return to SMS via ADSL

Who is online

Users browsing this forum: No registered users and 1 guest