FireFox Usage Meter

Queries, errors or glitches regarding Member facilities
User avatar
carbon based
Posts: 6
Joined: Thu Dec 23, 2004 3:17 am
Location: Sydney

Post by carbon based » Sat Jan 01, 2005 5:56 pm

Tah Gidget
much clearer :oops:
:D
Chaos reigns within. Reflect, repent and reboot. Order shall return.

User avatar
carbon based
Posts: 6
Joined: Thu Dec 23, 2004 3:17 am
Location: Sydney

Post by carbon based » Thu Jan 27, 2005 11:12 am

Bit of an update
Come across a work around to the prev prob; when I click on the % it takes me to a log in page but with a password rejected message on the log in pg as previously described. If I click the bar to update then click again to stop a few seconds later leaving me with the red cross, then click on the % and it opens up to the usage page it's supposed to without manually adding the U/Pass all the time. Strangely, some times it fails to work.
FF 1.0 on xp home sp1 all updated
Chaos reigns within. Reflect, repent and reboot. Order shall return.

Thy_Zombie!
Posts: 61
Joined: Thu Mar 03, 2005 1:26 pm
Location: Central Coast (NSW)

NetUsage Plug-In Compatibility For Netscape?

Post by Thy_Zombie! » Thu Mar 03, 2005 1:40 pm

Hey all

Does anyone know if this works with Netscape 7.1 or 7.2? Netscape is a Mozilla development... isn't it?

I have actually installed it on Netscape 7.1 and set the preferences but all I get is a pulsing green down arrow. When I hover the cursor over it, I get the message "Fetching usage data. Click to abort." but it never seems to complete :(

I'm assuming that this handy little plug-in isn't compatible with good ol' Netscape... unfortunately. Can anyone confirm? Thanx.


- TZ!

pongie

Post by pongie » Fri Mar 04, 2005 1:11 pm

I believe firefox was based on netscape code (redone from scratch ofcourse).

It's the new netscape 8 that is based on firefox code. So I don't think it will work on 7.2, maybe if you had a beta version of 8 you could try it.

Don't where you could get it though...

Thy_Zombie!
Posts: 61
Joined: Thu Mar 03, 2005 1:26 pm
Location: Central Coast (NSW)

NetUsage Plug-In Compatibility For Netscape?

Post by Thy_Zombie! » Fri Mar 04, 2005 9:05 pm

Thanx pongie

I must have been receiving your vibes... I downloaded & installed Netscape v8.0 Beta before I read you reply ;)

Unfortunately it doesn't even install on this version. Might have something to do with the fact that the Beta version is based on Firefox v0.9.6, just dunno!

Seems like I will be lumped with my manual usage checks for a while longer :(


- TZ!

pongie

Post by pongie » Sat Mar 05, 2005 11:18 pm

Have you tried downloading the older verion of the meter to match the 0.9.6 code?

Give that a go.

It's a long shot but what do you have to lose?

Thy_Zombie!
Posts: 61
Joined: Thu Mar 03, 2005 1:26 pm
Location: Central Coast (NSW)

Post by Thy_Zombie! » Mon Mar 07, 2005 11:30 pm

Nice idea pongie but wasn't eXeTeL only added to this recent version (well, a working version of eXeTeL support anway)? And where would I start looking for info that matches old meters to old browser code? Had a quick look at the mozdev.org site but couldn't find any relevant info without trawling through heaps of doco & forums. Any suggestions?

Thanx again for your suggestions :)


- TZ!

User avatar
Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Post by Gidget » Mon Mar 07, 2005 11:52 pm

Hi Thy_Zombie!

At least the last couple of NetUsage versions have supported Exetel.

I guess if you can't locate a copy of a previous relevant version you could email the extension author - his email address is on this page
http://netusage.mozdev.org/isps.html
at the bottom.

Cheers

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Thy_Zombie!
Posts: 61
Joined: Thu Mar 03, 2005 1:26 pm
Location: Central Coast (NSW)

Post by Thy_Zombie! » Thu Mar 17, 2005 9:06 pm

Me again Gidget

The author's e-mail address is linked as "lpgcritter-nasquan-dot-com"? Is this the author's funny way of saying "lpgcritter@nasquan.com"?

I also tried the link "For questions or comments about netusage, please send a message to the netusage mailing list." but there is no mailing list.

Do you agree with my interpretation of the e-mail address :?:


- TZ!

User avatar
Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Post by Gidget » Thu Mar 17, 2005 9:11 pm

Hi Thy_Zombie!

Yes, I agree with your interpretation.

I presume he writes it this way to defeat those nasty bots that harvest email addresses from websites.

Cheers

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Thy_Zombie!
Posts: 61
Joined: Thu Mar 03, 2005 1:26 pm
Location: Central Coast (NSW)

Post by Thy_Zombie! » Fri Mar 18, 2005 4:47 pm

Thanx Gidget, your presumption sounds about right. Tis a good idea, will keep that in mind for when I get my website up and running :wink:

Have sent off an e-mail to the Author. Will keep this thread posted... for the interest of any other possible Netscape users out there :D


- TZ!

Thy_Zombie!
Posts: 61
Joined: Thu Mar 03, 2005 1:26 pm
Location: Central Coast (NSW)

Post by Thy_Zombie! » Sat Mar 19, 2005 9:33 pm

.
*Update: Well, for those who care, here is my e-mail to the NetUsage Author & the response I received, in regards to Netscape's compatibility:

Thy_zombie! wrote:
I must admit that I have no idea how the innards of this work but was just wondering if you could clear up a couple of things for me. So here are my Q's:

Q1. I understand that this facility was designed for the Mozilla & Firefox browsers but am a little confused as to why I can't seem to get it to work on the Netscape v7.1 & v7.2 browsers... if they are based on Mozilla? Is this because of different coding?

I was actually able to install the NetUsage extension but all I get is a faded green down arrow which constantly pulses. When I hover the cursor over it , I get the message "Fetching usage data. Click to abort." but it never gets anywhere. (Oh FYI - I did adjust the settings but this made no difference and every time I go back into the settings, all the data is gone?).

Q2. I also installed Netscape Browser v8.0 Beta because my understanding is that this version is based on the Firefox code. I tried installing the extension on this version but I didn't even get the usage indicator this time. And I got no error message to inform me that the installation failed?

Netscape's "About" info says that this Beta browser is "version 0.9.6 - based on Firefox 1.0". Other info it gives, is as follows:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050302 Firefox/0.9.6 Build number: 20050302

I suppose my question here is... am I wasting your time ;) I don't expect you to go and re-encode this extension for compatibility with Netscape (if that's what is required here).

I would just appreciate a response from you, with your understanding of why this great little extension fails to work with the Netscape browser family. Even if you were just to confirm that this is simply a compatibility issue with no real fix available.

Someone also suggested that maybe I should try downloading the older version of the meter to match the 0.9.6 code. Do you think this is at all feasible? If so, where the hell do I get the older version?

Thanking you for your time.
NetUsage Author replied:
In a nutshell, I haven't tested netusage with any netscape. I might try
it out later, but before then, here are my comments/suggestions:

1) Yes, netscape 7 is based on Mozilla, so theoretically it should work.
2) Netscape 8 is based on firefox. On firefox, you can customize the
toolbar. You need to right click on the toolbar and click 'customize'.
Then find the usage meter and drag it onto the toolbar. I'm not sure if
Netscape 8 allows you to do that. Try and see...
Thy_Zombie! replied:
Thanx for your rapid reply ;)

Yeh, the toolbar is customisable but the NetUsage utility is not listed. I also tried installing several other extensions from both the Mozilla & Firefox suites, however during installation/extraction of these extensions I get a message saying that they are not compatible with Netscape... oh well, just hope they amend this compatibility issue prior to the official release of Netscape 8!

Thanks again for your assistance. Muchly appreciated.


- TZ!

BTW - If you ever do get around to trying out Netscape at a later date, I would really appreciate any notification/update from you regarding this. Ta.

Thanx for everyone's input, I dare say you wont be reading from me in this thread in the near future. Be goodly ;)


- Thy_Zombie!
.

User avatar
Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Post by Gidget » Sat Mar 19, 2005 10:27 pm

Thanks for the update Thy_Zombie! :D

Cheers

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Novice
Posts: 5
Joined: Mon Apr 05, 2004 9:50 am

Post by Novice » Mon May 23, 2005 11:06 pm

Hello,

I'm currently a firefox user and just joined the Exeunwired 512/128. Can this be used in Unwired :?

thanx,
Jon

User avatar
Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Post by Gidget » Mon May 23, 2005 11:18 pm

Hi Jon

Yes, you can use NetUsage Meter with Exetel Unwired - just select that option after you install it.

By the way, the author has just released an update - Version 0.7.1
http://netusage.mozdev.org/index.html

Cheers

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Post Reply