Usage not updating

Queries, errors or glitches regarding Member facilities
Post Reply
renwick
Posts: 22
Joined: Mon Dec 24, 2007 9:37 am
Location: sydney

Usage not updating

Post by renwick » Sun Apr 06, 2008 8:30 pm

In my user facilities, it says: Usage up to 2008-04-06 12:00:00. However, it hasnt been updated with how much I used on the 6th off-peak, and was updated like 6 hours ago :?

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Post by CoreyPlover » Sun Apr 06, 2008 9:21 pm

Same here. Don't worry, I'm sure it will appear within the next 12 hours or so. Unless you are worried that you used up your entire 48Gb off-peak allowance in 6 days!

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Post by raymond » Thu Apr 10, 2008 2:29 pm

Usage updates everyday.

Please post here if you cannot view usage.

Tazz
Posts: 177
Joined: Mon Sep 17, 2007 11:05 pm
Location: Launceston

Post by Tazz » Tue Apr 15, 2008 5:35 pm

My usage details only go to the 13th, nothing since has been updated.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Post by CoreyPlover » Tue Apr 15, 2008 5:46 pm

Tazz wrote:My usage details only go to the 13th, nothing since has been updated.
From http://forum.exetel.com.au/viewtopic.php?t=26637:
ForumAdmin wrote:Working through the support improvement suggestions we are going to start 'trialling' a revised version of the usage meter that will update hourly.

Don't worry about any 'strange' readings you might get tomotrrow as the previous version will be maintained in case we have to 'roll back'.

bodogbodog
Posts: 279
Joined: Fri Nov 05, 2004 8:38 pm
Location: Sydney

Usage not updating 18/04/2008

Post by bodogbodog » Fri Apr 18, 2008 9:31 pm

Nothing reported in the usage meter for off peak on 18 April - is there a problem with the usage meter?
I don't believe the experimentation with the hourly reporting is still happeing is it - if not I asusme we should be seeing the off peak usage by now

Edit: Working now - thanks

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: Usage not updating 18/04/2008

Post by ForumAdmin » Sat Apr 19, 2008 10:23 pm

bodogbodog wrote:Nothing reported in the usage meter for off peak on 18 April - is there a problem with the usage meter?
I don't believe the experimentation with the hourly reporting is still happeing is it - if not I asusme we should be seeing the off peak usage by now

Edit: Working now - thanks
The meter should be restored - if it isn't for you let me know.

Chris T
Posts: 83
Joined: Thu Sep 23, 2004 8:53 pm

Post by Chris T » Sun Apr 20, 2008 9:53 pm

The usage meter is only updated once a day instead of twice a day now.

Tazz
Posts: 177
Joined: Mon Sep 17, 2007 11:05 pm
Location: Launceston

Post by Tazz » Sun Apr 20, 2008 10:09 pm

Chris T wrote:The usage meter is only updated once a day instead of twice a day now.
Same here, it's 10pm Sun and there is nothing showing for this mornings 'offpeak' like there used to be before the changes.
So I don't know how much I downloaded during that period, therefore I don't know how much I can download tonight during 'offpeak'.

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Post by ForumAdmin » Mon Apr 21, 2008 9:20 am

I'll see what can be done.

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Post by raymond » Mon Apr 21, 2008 10:48 am

Chris T wrote:The usage meter is only updated once a day instead of twice a day now.
It has been fixed. You should see the second updated figure today.

Tazz
Posts: 177
Joined: Mon Sep 17, 2007 11:05 pm
Location: Launceston

Post by Tazz » Mon Apr 21, 2008 3:30 pm

Just checked usage and this mornings 'offpeak' is listed.
Thank you muchly, back to normal at last... :D

Chris T
Posts: 83
Joined: Thu Sep 23, 2004 8:53 pm

Re: Usage not updating

Post by Chris T » Mon Apr 21, 2008 9:22 pm

I can confirm it is working as before. Thanks.

Post Reply