Page 1 of 1

Usage not updating

Posted: Sun Apr 06, 2008 8:30 pm
by renwick
In my user facilities, it says: Usage up to 2008-04-06 12:00:00. However, it hasnt been updated with how much I used on the 6th off-peak, and was updated like 6 hours ago :?

Posted: Sun Apr 06, 2008 9:21 pm
by CoreyPlover
Same here. Don't worry, I'm sure it will appear within the next 12 hours or so. Unless you are worried that you used up your entire 48Gb off-peak allowance in 6 days!

Posted: Thu Apr 10, 2008 2:29 pm
by raymond
Usage updates everyday.

Please post here if you cannot view usage.

Posted: Tue Apr 15, 2008 5:35 pm
by Tazz
My usage details only go to the 13th, nothing since has been updated.

Posted: Tue Apr 15, 2008 5:46 pm
by CoreyPlover
Tazz wrote:My usage details only go to the 13th, nothing since has been updated.
From http://forum.exetel.com.au/viewtopic.php?t=26637:
ForumAdmin wrote:Working through the support improvement suggestions we are going to start 'trialling' a revised version of the usage meter that will update hourly.

Don't worry about any 'strange' readings you might get tomotrrow as the previous version will be maintained in case we have to 'roll back'.

Usage not updating 18/04/2008

Posted: Fri Apr 18, 2008 9:31 pm
by bodogbodog
Nothing reported in the usage meter for off peak on 18 April - is there a problem with the usage meter?
I don't believe the experimentation with the hourly reporting is still happeing is it - if not I asusme we should be seeing the off peak usage by now

Edit: Working now - thanks

Re: Usage not updating 18/04/2008

Posted: Sat Apr 19, 2008 10:23 pm
by ForumAdmin
bodogbodog wrote:Nothing reported in the usage meter for off peak on 18 April - is there a problem with the usage meter?
I don't believe the experimentation with the hourly reporting is still happeing is it - if not I asusme we should be seeing the off peak usage by now

Edit: Working now - thanks
The meter should be restored - if it isn't for you let me know.

Posted: Sun Apr 20, 2008 9:53 pm
by Chris T
The usage meter is only updated once a day instead of twice a day now.

Posted: Sun Apr 20, 2008 10:09 pm
by Tazz
Chris T wrote:The usage meter is only updated once a day instead of twice a day now.
Same here, it's 10pm Sun and there is nothing showing for this mornings 'offpeak' like there used to be before the changes.
So I don't know how much I downloaded during that period, therefore I don't know how much I can download tonight during 'offpeak'.

Posted: Mon Apr 21, 2008 9:20 am
by ForumAdmin
I'll see what can be done.

Posted: Mon Apr 21, 2008 10:48 am
by raymond
Chris T wrote:The usage meter is only updated once a day instead of twice a day now.
It has been fixed. You should see the second updated figure today.

Posted: Mon Apr 21, 2008 3:30 pm
by Tazz
Just checked usage and this mornings 'offpeak' is listed.
Thank you muchly, back to normal at last... :D

Re: Usage not updating

Posted: Mon Apr 21, 2008 9:22 pm
by Chris T
I can confirm it is working as before. Thanks.