usage meter issue 5/04

Queries, errors or glitches regarding Member facilities
Post Reply
StrawHat
Posts: 15
Joined: Wed Mar 05, 2008 11:44 am
Location: Seaford, Vic

usage meter issue 5/04

Post by StrawHat » Sun Apr 05, 2009 12:47 pm

Hate to post another one of those "I didn't download that much" posts but....
usage meter says 6Gb in off peak. I turn wireless off when not using it so not that.
Could somebody please check if any issues with meter.
Thanks in advance.

TerryP
Posts: 51
Joined: Sat Mar 01, 2008 10:27 am
Location: Geelong

Re: usage meter issue 5/04

Post by TerryP » Sun Apr 05, 2009 1:02 pm

Yes, my usage is showing incorrectly as well for last night.

It is showing as 4990MB when it should have been about 1100MB

marrow
Posts: 60
Joined: Sat May 21, 2005 10:48 pm
Location: Brisbane

Re: usage meter issue 5/04

Post by marrow » Sun Apr 05, 2009 2:02 pm

Same here

says 7722 MB and i probably did about 3000MB in off peak :?: :?: :?:
Live Life

xln747
Posts: 11
Joined: Sun Apr 05, 2009 4:23 pm
Location: Perth

Re: usage meter issue 5/04

Post by xln747 » Sun Apr 05, 2009 5:51 pm

Mine showed 2.7Gb peak for yesterday when my usual is about 100Mb a day on weekends. Hope there is something wrong with the meter and not that someone is leeching my wireless

StrawHat
Posts: 15
Joined: Wed Mar 05, 2008 11:44 am
Location: Seaford, Vic

Re: usage meter issue 5/04

Post by StrawHat » Mon Apr 06, 2009 11:54 am

:(
I have a ticket going now so I'll keep you all posted on how that goes.

Update: My usage for the period in question has been corrected. Must have been some issue with the usage meter as we thought.

My ticket is still open. I didn't get a response on it. Anyone know if I have to close it manually or does that just happen eventually?

Post Reply