Page 1 of 1

Problem opening a ticket

Posted: Tue Jun 16, 2009 8:22 pm
by 9490terry
I cant seem to log a support ticket because I cant get an email address into my member account.

If I log into my member account and list my email addresses, there are none. So, I click on "add email address" and follow the prompts and receive an emailed confirmation code, enter this and the helpdesk website congratulates me for successfully entering a new email address. However, when I list my email addresses again, there are still none.

Any ideas?

Re: Problem opening a ticket

Posted: Tue Jun 16, 2009 9:41 pm
by CoreyPlover
The issue has been raised before but seems to be difficult to pinpoint or rectify. In the meantime, you can simply email residentialsupport@exetel.com.au (include your service number) instead of lodging the ticket online

Re: Problem opening a ticket

Posted: Tue Jun 16, 2009 10:18 pm
by 9490terry
I tried sending an email to that email address but haven't received a reply (since Sunday).

I guess I'll try phoning during business hours tomorrow.

Re: Problem opening a ticket

Posted: Tue Jun 23, 2009 9:52 am
by jan.des
I too am having this issue. Where do I find my Service number and password. This is different from my username/password?

Re: Problem opening a ticket

Posted: Tue Jun 23, 2009 9:56 am
by CoreyPlover
The helpdesk login should be identical to your Member facility login. If it is not working, just email details of your fault to residentialsupport@exetel.com.au

Re: Problem opening a ticket

Posted: Sat Jul 25, 2009 9:36 pm
by Grebo
FWIW, I've just been having the same problem: add an e-mail address, receive confirmation code, enter confirmation code, but list of e-mail addresses still empty.

I shall turn to residentialsupport@exetel.com.au.