Data not updated since 03-10-09

Queries, errors or glitches regarding Member facilities
Post Reply
royale
Posts: 41
Joined: Wed Mar 24, 2004 9:57 pm
Location: Sydney
Contact:

Data not updated since 03-10-09

Post by royale » Tue Oct 06, 2009 1:28 am

Hey all,

I checked other threads and could not see anything that mentions my query.

As it stands, my data on the usage meter has not updated since 3rd October 2009 (as in last Saturday). To be more specific, it has listed data for that day, but has only captured a small portion on that day, and all days since then, the usage meter is reporting all zero's. I know there have been a few GB's done since then and it would be nice to know exactly where I am up.

If I have to PM my details to an Exetel rep, please let me know.

porkchopsandwich
Posts: 5
Joined: Tue Mar 14, 2006 9:31 pm
Location: Brisbane

Re: Data not updated since 03-10-09

Post by porkchopsandwich » Tue Oct 06, 2009 6:28 am

Same issue here... but mine seems to have stopped tracking some time on the 2nd.

royale
Posts: 41
Joined: Wed Mar 24, 2004 9:57 pm
Location: Sydney
Contact:

Re: Data not updated since 03-10-09

Post by royale » Tue Oct 06, 2009 6:35 am

I think that may also be the case for me, just that I didn't have an overly close eye on what was being downloaded that day. It appeared as though it was the 3rd, but may very well be the 2nd.

Edit: Typo
Last edited by royale on Tue Oct 06, 2009 9:08 am, edited 1 time in total.

JasonM

Re: Data not updated since 03-10-09

Post by JasonM » Tue Oct 06, 2009 9:05 am

I've asked our developers to look into the issue.

bjc
Posts: 23
Joined: Thu May 22, 2008 5:49 pm
Location: Townsville

Re: Data not updated since 03-10-09

Post by bjc » Tue Oct 06, 2009 10:54 am

Are there any updates in regards to this problem yet?
I have been away for 2 weeks so am using heavily this month to catch up on all the shows that have started and still have zero on my download meter!

tingy
Posts: 8
Joined: Mon Nov 24, 2008 11:12 pm
Location: Toowoomba

Re: Data not updated since 03-10-09

Post by tingy » Tue Oct 06, 2009 7:16 pm

Data not showing. What's happening with the meter. Anyone?

stealth
Posts: 36
Joined: Sun Sep 02, 2007 12:34 pm
Location: Brisbane

Re: Data not updated since 03-10-09

Post by stealth » Wed Oct 07, 2009 12:05 pm

I haven't had any usage recorded since the outage last week.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Data not updated since 03-10-09

Post by Dazzled » Wed Oct 07, 2009 12:32 pm

While you wait for the apparent Exetel bug to be removed, if you fear wrecking your quota, most modem-routers measure the usage into them since boot up, and can be reset at any time. You will obviously have to note the readings at peak/off peak change. Depending on operating system, and a bit less reliable, you can also measure the usage at each computer.

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Re: Data not updated since 03-10-09

Post by raymond » Wed Oct 07, 2009 12:41 pm

Exetel just installed another new LNS router in QLD. The usage will start showing from the meter shortly.

royale
Posts: 41
Joined: Wed Mar 24, 2004 9:57 pm
Location: Sydney
Contact:

Re: Data not updated since 03-10-09

Post by royale » Wed Oct 07, 2009 12:55 pm

raymond wrote:Exetel just installed another new LNS router in QLD. The usage will start showing from the meter shortly.
Pleasing to know. I shall check my usage over the next few hours to see if it updates, will report back unless someone does before me.

Edit: Seems data in now updating again.

sean34
Posts: 17
Joined: Fri Sep 05, 2008 7:25 pm
Location: queensland

Re: Data not updated since 03-10-09

Post by sean34 » Wed Oct 07, 2009 9:23 pm

Same proble here since the 3rd. No downloads/uploads at all for the 4th, 5th & 6th. It is now updating. There are still no values for those dates so it seems i got free downloads those days as no values and the total equals all dates.

Also noted the server is running an hour fast! I receivied a july newsletter stating that all usage would be metered at the appopiate states time from july the 1st? I'm in qld and not on summer time!

Also noted the server is running an hour fast! I receivied a july newsletter stating that all usage would be metered at the appopiate states time from july the 1st? I'm in qld and not on summer time!

just checked with exetel time runs on NSW time but is metered on qld time.

Post Reply