0.00%

Queries, errors or glitches regarding Member facilities
Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: 0.00%

Post by Gidget » Thu Jan 28, 2010 4:53 pm

I reported this to Exetel earlier today and was told it would be fixed shortly.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

rs727
Posts: 5
Joined: Fri Feb 25, 2005 11:44 pm

Re: 0.00%

Post by rs727 » Thu Jan 28, 2010 6:01 pm

blerton wrote: All my values are stuck on zero - that's both uploads and downloads, peak and off-peak and for both 27th and 28th so far.
Same here. Hopefully it's not too long till it's fixed. I think i'm close to the edge.

Tazz
Posts: 177
Joined: Mon Sep 17, 2007 11:05 pm
Location: Launceston

Re: 0.00%

Post by Tazz » Thu Jan 28, 2010 6:56 pm

Well, yesterdays data is now showing, but today is still saying Zero

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: 0.00%

Post by Gidget » Thu Jan 28, 2010 7:09 pm

Tazz wrote:Well, yesterdays data is now showing, but today is still saying Zero
On that basis, it might well have caught up by the morning.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

rs727
Posts: 5
Joined: Fri Feb 25, 2005 11:44 pm

Re: 0.00%

Post by rs727 » Fri Jan 29, 2010 12:35 am

Will exetel show any leniency with users that may have gone over there limits given the usage meter was offline the past few days?

I've gone from having 2.1gb available this morning to only 20mb after 7pm last night, only because i thought i had alot more available.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: 0.00%

Post by CoreyPlover » Fri Feb 12, 2010 4:59 pm

rs727 wrote:Will exetel show any leniency with users that may have gone over there limits given the usage meter was offline the past few days?
Doubt it, but you never know.

In some ways, it can be construed as your fault for getting so close to the meter throughout your first 28 days of the month. Like the story "Who sunk the boat": Whose fault is it, the 2 GB that you downloaded while the usage meter was unavailable, or the 18GB / 28GB / 58GB (dunno what plan you are on) that you downloaded before that?
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

speck
Posts: 2
Joined: Fri Nov 11, 2005 12:14 am

Re: 0.00%

Post by speck » Tue Mar 02, 2010 11:47 am

I'm now having the same problem. My usage meter for yesterday for both peak & off peak times is showing 0.00% which I know is not correct. I don't want to end up getting charged for going over my allowance so can this plz be looked into?

Tazz
Posts: 177
Joined: Mon Sep 17, 2007 11:05 pm
Location: Launceston

Re: 0.00%

Post by Tazz » Tue Mar 02, 2010 12:47 pm

Same here, my usage tells me I haven't downloaded anything yet this month!
And I know that isn't right...

EDIT - Now at 2.45pm it says I've downloaded 84mb in peak, still isn't right but at least it moved... :D

Tazz
Posts: 177
Joined: Mon Sep 17, 2007 11:05 pm
Location: Launceston

Re: 0.00%

Post by Tazz » Tue Mar 02, 2010 8:01 pm

Seems to have come good now.
I only hope the numbers are correct....

peber
Posts: 15
Joined: Tue Jul 10, 2007 10:42 am
Location: Sydney

Re: 0.00%

Post by peber » Tue Mar 02, 2010 10:56 pm

I'm hoping someone might be able to clarify this for me, my off-peak usage seemed to jump up today at around 7pm for seemingly no reason.
Is this the system catching up from the past couple of days, or is there a chance something else is amiss?
I trend my usage with MRTG using the data from https://www.exetel.com.au/members/usagemeter_xml.php
Image
(Blue is offpeak, Green is peak)

Post Reply