Update link to forum on Web/Blog Setup

Queries, errors or glitches regarding Member facilities
Post Reply
User avatar
ottyacat
Posts: 159
Joined: Fri Mar 24, 2006 9:41 pm
Location: Mornington, VIC

Update link to forum on Web/Blog Setup

Post by ottyacat » Fri Aug 13, 2010 1:47 pm

Greetings,

In the member facilites under the "web/Blog Setup" (https://www.exetel.com.au/hspa/ftp_conf ... ink=link03). In the paragraph that says "For help and guidance in setting up your web space you might like to visit the Exetel User Help Forum by clicking here." The link redirects you to a old forum page that doesnt exist any more. Might like to update this to point to the current Web/Blog forum.

Cheers

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: Update link to forum on Web/Blog Setup

Post by ForumAdmin » Fri Aug 13, 2010 2:12 pm

Thank you - I'll get it done.

Shady
Posts: 436
Joined: Wed May 23, 2007 11:19 am

Re: Update link to forum on Web/Blog Setup

Post by Shady » Fri Aug 13, 2010 2:19 pm

ottyacat wrote:Greetings,

In the member facilites under the "web/Blog Setup" (https://www.exetel.com.au/hspa/ftp_conf ... ink=link03). In the paragraph that says "For help and guidance in setting up your web space you might like to visit the Exetel User Help Forum by clicking here." The link redirects you to a old forum page that doesnt exist any more. Might like to update this to point to the current Web/Blog forum.

Cheers
This is fixed now. Thank you.

User avatar
ottyacat
Posts: 159
Joined: Fri Mar 24, 2006 9:41 pm
Location: Mornington, VIC

Re: Update link to forum on Web/Blog Setup

Post by ottyacat » Fri Aug 13, 2010 2:44 pm

No probs,

Take care

Post Reply