Page 1 of 1

Usage Meter Reading Incorrect Value

Posted: Fri Aug 20, 2010 5:01 pm
by djevoultion
I have a problem in relation to the usage meter. I had my download set during offpeak this morning 20th (12:10am - 7:30am) My offpeak period is between 12am -12pm for the remainder of the month.

Last night exetel were performing maintenance in Queensland and stated the usage meter would be down during the maintenance.

I checked the usage meter this morning (it is back up) and there seems to be an error - the meter is reporting that I have used 14.88GB/12GB Peak

My Question is, How have I downloaded 3.5GB on peak? When I began downloading during the offpeak period.

I would really appreciate it, if any of the staff can look into this matter.

Thank-you

Re: Usage Meter Reading Incorrect Value

Posted: Fri Aug 20, 2010 5:25 pm
by Gidget
Another user has reported a similar problem, so there may be a few people affected. I suggest you raise a Support Ticket by emailing residentialsupport@exetel.com.au and ask them to look into it as this sort of issue cannot be resolved on the Forum.

Gidget

Re: Usage Meter Reading Incorrect Value

Posted: Fri Aug 20, 2010 5:26 pm
by djevoultion
Gidget wrote:Another user has reported a similar problem, so there may be a few people affected. I suggest you raise a Support Ticket by emailing residentialsupport@exetel.com.au and ask them to look into it as this sort of issue cannot be resolved on the Forum.

Gidget
Thanks, will do that

Re: Usage Meter Reading Incorrect Value

Posted: Fri Aug 20, 2010 7:23 pm
by Gidget
No problem. Please refer to
viewtopic.php?f=303&t=36768
which is now the designated thread on this topic.

Thanks

Gillian