Page 1 of 1

Usage meter changing Peak/Offpeak several times in a week

Posted: Wed Sep 01, 2010 11:03 pm
by wurzel
And the circus goes on... In the space of a week my 1500Y's off-peak period keeps changing:

It's gone from "2am-12pm" to "2am-8am" to "2am-12pm" to "4am-10am" to "2am-8am" to "4am-10am"

Time to open a new ticket, 'cos obviously the old one's just being left open and not looked at :roll:

Friday:
Image

Saturday:
Image

Today:
Image

Anyone else apart from me and thalamic having this issue? I don't particularly care what the off-peak time is, as long as it stops changing and screwing up my quota!

Edit: And now I'm being told by support that my off-peak time is 4am-10am, even though it says 2am-8am on the plan page.

Re: Usage meter changing Peak/Offpeak several times in a wee

Posted: Thu Sep 02, 2010 3:07 pm
by CoreyPlover
wurzel wrote:Edit: And now I'm being told by support that my off-peak time is 4am-10am, even though it says 2am-8am on the plan page.
That seems completely wrong to me. http://exetel.com.au/a_plan_pricing_new.php clearly states 2am-8am for the 1500Y plan.

I would recommend against opening a new ticket though. If you think it warrants it, an email to resolution@exetel.com.au will escalate your ticket

Edit: See viewtopic.php?p=281130#p281130 for a more official post stating that the advice issued by support was incorrect

Re: Usage meter changing Peak/Offpeak several times in a wee

Posted: Thu Sep 02, 2010 4:33 pm
by wurzel
CoreyPlover wrote:
wurzel wrote:Edit: And now I'm being told by support that my off-peak time is 4am-10am, even though it says 2am-8am on the plan page.
That seems completely wrong to me. http://exetel.com.au/a_plan_pricing_new.php clearly states 2am-8am for the 1500Y plan.

I would recommend against opening a new ticket though. If you think it warrants it, an email to resolution@exetel.com.au will escalate your ticket

Edit: See viewtopic.php?p=281130#p281130 for a more official post stating that the advice issued by support was incorrect
Opened a new ticket anyway, and the meter is now correct (2am-8am) but we'll see how it is tonight.
I'll just escalate it if they give me the "Developer looked and the meter is working fine..." response again, because that's the root of this issue.