Page 1 of 1

Usage Meter Problem

Posted: Sun Sep 05, 2010 12:46 pm
by Tazz
I'm now on the ADSL2 TE-2E plan, the off-peak period is 4am - 10am
But in my members area I see this!?
4c838f8d.jpg
4c838f8d.jpg (14.85 KiB) Viewed 1997 times
I'm confused to say the least, is there a glitch in the system?

Re: Usage Meter Problem

Posted: Sun Sep 05, 2010 12:53 pm
by outbush
Tazz wrote:I'm now on the ADSL2 TE-2E plan, the off-peak period is 4am - 10am
But in my members area I see this!?
4c838f8d.jpg
I'm confused to say the least, is there a glitch in the system?
Have you checked under"view usage"?
I think you will find its being recorded as Peak usage.

Re: Usage Meter Problem

Posted: Sun Sep 05, 2010 1:08 pm
by Tazz
outbush wrote:
Tazz wrote:I'm now on the ADSL2 TE-2E plan, the off-peak period is 4am - 10am
But in my members area I see this!?
4c838f8d.jpg
I'm confused to say the least, is there a glitch in the system?
Have you checked under"view usage"?
I think you will find its being recorded as Peak usage.
Yes, and it has the correct times for peak and off-peak there...
But, that doesn't change the fact that I'm being told at 12.37pm I am being metered as off-peak

Re: Usage Meter Problem

Posted: Sun Sep 05, 2010 8:11 pm
by Tazz
It's now 8pm and it's still telling me I'm being metered as off-peak.
I've checked the details page and the peak downloads have been increasing throughout the day, so there is obviously a glitch in the system somewhere...

Re: Usage Meter Problem

Posted: Sun Sep 05, 2010 8:18 pm
by outbush
Tazz wrote:..................... so there is obviously a glitch in the system somewhere...
So you may need to log a fault with support to get the banner in member services to display correctly

Re: Usage Meter Problem

Posted: Mon Sep 06, 2010 12:29 am
by Tazz
outbush wrote:
Tazz wrote:..................... so there is obviously a glitch in the system somewhere...
So you may need to log a fault with support to get the banner in member services to display correctly
Have now done that...

Re: Usage Meter Problem

Posted: Mon Sep 06, 2010 11:29 am
by raymond
It has been corrected.

Re: Usage Meter Problem

Posted: Mon Sep 06, 2010 11:49 am
by Tazz
raymond wrote:It has been corrected.
Yes, noticed that when I checked yesterdays usage this morning, thank you for the great service once again.