Usage meter incorrect.

Queries, errors or glitches regarding Member facilities
Post Reply
ennzed
Posts: 6
Joined: Mon Jan 01, 2007 3:25 pm

Usage meter incorrect.

Post by ennzed » Tue Oct 19, 2010 9:31 am

Hi, I've just looked at the usage meter and it seems to be showing the wrong values :

Period: 4:00 am to 10:00 am Period: 10:00 am to 4:00 am
Date Upload Download Upload Download
18/10/2010 5.57 38.43 193.06 3876.64
19/10/2010 571.28 3131.53 24.39 600.46

Just wondering how I've managed to download 600mb after 10am on the 19th, when its 9:30am right now.
Also, I queued up my downloads to start at 4:30am on the 19th, there was roughly 7gig to download, but only 3gig is showing in the usage meter, and I know that the downloads finished at 7am. I think the offpeak period start is still set to 12am, I know I didnt download 3.8gig in my on peak period yesterday.

Shady
Posts: 436
Joined: Wed May 23, 2007 11:19 am

Re: Usage meter incorrect.

Post by Shady » Tue Oct 19, 2010 10:23 am

ennzed wrote:Hi, I've just looked at the usage meter and it seems to be showing the wrong values :

Period: 4:00 am to 10:00 am Period: 10:00 am to 4:00 am
Date Upload Download Upload Download
18/10/2010 5.57 38.43 193.06 3876.64
19/10/2010 571.28 3131.53 24.39 600.46

Just wondering how I've managed to download 600mb after 10am on the 19th, when its 9:30am right now.
Also, I queued up my downloads to start at 4:30am on the 19th, there was roughly 7gig to download, but only 3gig is showing in the usage meter, and I know that the downloads finished at 7am. I think the offpeak period start is still set to 12am, I know I didnt download 3.8gig in my on peak period yesterday.
Hi, I've sent you a PM.

Hugo
Posts: 4
Joined: Fri May 25, 2007 5:31 pm
Location: Dora Creek NSW
Contact:

Re: Usage meter incorrect.

Post by Hugo » Thu Nov 04, 2010 9:10 am

I been having the same problem ever since i switched plan about three months ago. My off peak time is 4am-10am and my scheduler reflects that but i get unreal amounts put against my peak period before it even starts. Sometimes it corrects itself later on but sometimes it doesn,t. Usually it does't bother me much as i only download small amounts, but it does annoy me a bit because it should work properly. Sometimes when i open the Exetel adsl1 usage detail page it shows the peak-offpeak times as related to my old plan; i.e. offpeak 12am-10am then later in the day it has switched back. Amusing really, but i can see it would bother those with heavy usage.

Post Reply