usagemeter_xml.php and billing date changes

Queries, errors or glitches regarding Member facilities
thejeg

Re: usagemeter_xml.php and billing date changes

Post by thejeg » Fri Apr 29, 2011 1:19 pm

Need2No wrote:Would be nice that whilst the developers are looking into that problem, that they could also look into supplying the CAP plan data in xml format as well.
That request has been forwarded to them :D

thejeg

Re: usagemeter_xml.php and billing date changes

Post by thejeg » Fri Apr 29, 2011 1:34 pm

thejeg wrote:
Need2No wrote:Would be nice that whilst the developers are looking into that problem, that they could also look into supplying the CAP plan data in xml format as well.
That request has been forwarded to them :D
I've just been informed that;

This is possible and they will work on this and get this organized within the next couple of days

peber
Posts: 15
Joined: Tue Jul 10, 2007 10:42 am
Location: Sydney

Re: usagemeter_xml.php and billing date changes

Post by peber » Mon May 09, 2011 1:54 pm

thejeg wrote:This issue as I mentioned earlier is being looked in to...... and will be fixed by the course of next week
Hi thejeg,
Have you heard anything from the developers regarding the usagemeter_xml?

cheers,
Peber.

royale
Posts: 41
Joined: Wed Mar 24, 2004 9:57 pm
Location: Sydney
Contact:

Re: usagemeter_xml.php and billing date changes

Post by royale » Tue May 10, 2011 6:13 pm

thejeg wrote:
StrawHat wrote:
TheToid wrote:Because i havnt recieved any reply from anyone at exetel in these forums, i have raised a Help Desk Ticket, lets hope they fix it now :)
Any response on that ticket TheToid? This is annoying to say the least. I assume your usage meter uses this data aswell so it must be heaps of fun for you.
Can you let us know if you go back to the old grab. I'm tipping that will happen first :roll:
This issue as I mentioned earlier is being looked in to...... and will be fixed by the course of next week
Anything further Exetel???

thejeg

Re: usagemeter_xml.php and billing date changes

Post by thejeg » Wed May 11, 2011 5:28 am

royale wrote:Anything further Exetel???
I know all of you are anticipating to get the Usagemeter_XML output ASAP but the developer team is in the process of finalizing what they have done with the XML output.

Please hold your breath

thejeg

Re: usagemeter_xml.php and billing date changes

Post by thejeg » Wed May 11, 2011 2:20 pm

thejeg wrote:
royale wrote:Anything further Exetel???
I know all of you are anticipating to get the Usagemeter_XML output ASAP but the developer team is in the process of finalizing what they have done with the XML output.

Please hold your breath
finally :) ETA for this to be completed is by Close of business - Friday the 13th - 2011

thejeg

Re: usagemeter_xml.php and billing date changes

Post by thejeg » Thu May 12, 2011 3:02 pm

thejeg wrote:finally :) ETA for this to be completed is by Close of business - Friday the 13th - 2011
Completed even before the new due date :D

https://www.exetel.com.au/hspa/hspa_usa ... me=mylogin

Replace the login name and the password with your own credentials.

date = the date format must be yyyy-mm-dd.

peber
Posts: 15
Joined: Tue Jul 10, 2007 10:42 am
Location: Sydney

Re: usagemeter_xml.php and billing date changes

Post by peber » Fri May 13, 2011 10:01 am

thejeg wrote:Completed even before the new due date :D
I'm not sure about anyone else here, but usagemeter_xml.php is still incorrect and hspa_usage_xml.php doesn't even work for me (I'm not a HSPA customer, so no surprises there).

Is there still development occurring on usagemeter_xml.php?

shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: usagemeter_xml.php and billing date changes

Post by shoner » Fri May 13, 2011 11:23 am

peber wrote:
thejeg wrote:Completed even before the new due date :D
I'm not sure about anyone else here, but usagemeter_xml.php is still incorrect and hspa_usage_xml.php doesn't even work for me (I'm not a HSPA customer, so no surprises there).

Is there still development occurring on usagemeter_xml.php?
Will check with developers
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

thejeg

Re: usagemeter_xml.php and billing date changes

Post by thejeg » Fri May 13, 2011 3:12 pm

peber wrote:
thejeg wrote:Completed even before the new due date :D
I'm not sure about anyone else here, but usagemeter_xml.php is still incorrect and hspa_usage_xml.php doesn't even work for me (I'm not a HSPA customer, so no surprises there).

Is there still development occurring on usagemeter_xml.php?
Following is the correct format

https://www.exetel.com.au/hspa/hspa_usa ... YYYY-MM-DD

peber
Posts: 15
Joined: Tue Jul 10, 2007 10:42 am
Location: Sydney

Re: usagemeter_xml.php and billing date changes

Post by peber » Mon May 16, 2011 8:17 am

thejeg wrote:Following is the correct format
https://www.exetel.com.au/hspa/hspa_usa ... YYYY-MM-DD
Still doesn't work for me.

Just to clarify, is "hspa_usage_xml.php" meant to be the replacement for "usagemeter_xml.php"?

shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: usagemeter_xml.php and billing date changes

Post by shoner » Mon May 16, 2011 8:48 am

peber wrote:
thejeg wrote: Just to clarify, is "hspa_usage_xml.php" meant to be the replacement for "usagemeter_xml.php"?
Yes, replace usagemeter_xml.php with hspa_usage_xml.php
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

peber
Posts: 15
Joined: Tue Jul 10, 2007 10:42 am
Location: Sydney

Re: usagemeter_xml.php and billing date changes

Post by peber » Mon May 16, 2011 3:07 pm

shoner wrote:Yes, replace usagemeter_xml.php with hspa_usage_xml.php
Ok, I have tried a number of times and this simply does not work.
TheToid has also tried too with no success.

I think there might be confusion here between HSPA and regular ADSL usage metering.
As per my original post, the issue is with the usagemeter_xml.php not returning correct values.
This has nothing to do with HSPA customers.

Need2No
Posts: 122
Joined: Wed Jul 21, 2004 9:15 pm
Location: Shalvey Exchange, NSW

Re: usagemeter_xml.php and billing date changes

Post by Need2No » Mon May 16, 2011 10:33 pm

thejeg wrote:
Following is the correct format

https://www.exetel.com.au/hspa/hspa_usa ... YYYY-MM-DD
This does not work for me.
If I use my HSPA WM-A service, all I get is "The Service Not Found.". However, when I use my CAP19 service, I just get my phone number returned.

Regards

thejeg

Re: usagemeter_xml.php and billing date changes

Post by thejeg » Tue May 17, 2011 5:34 am

Need2No wrote:when I use my CAP19 service, I just get my phone number returned.
Ooooooops :(

Let me bring this up with the Dev's again :(

Post Reply