Incorrect usage meter

Queries, errors or glitches regarding Member facilities
Post Reply
raaj
Posts: 7
Joined: Wed Jun 30, 2010 11:58 pm
Location: melbourne

Incorrect usage meter

Post by raaj » Sun Jun 12, 2011 12:12 am

Hi
The Offpeak period is 12:00 am to 12:00 pm, and peak period is 12:00 pm to 12:00 am.

My usage meter was showing that my peak usage was 5741.11MB at 8:40AM yesterday morning. The peak period had not started at 8:40AM in the moring. How could I have possibly used 5741.11MB peak hour allowance.

I belive that my usage meter is not working correctly. Has anyone else come cross this?

Cheers

raaj
Posts: 7
Joined: Wed Jun 30, 2010 11:58 pm
Location: melbourne

Re: Incorrect usage meter

Post by raaj » Sun Jun 12, 2011 8:58 am

Hi
I got the same problem again today.
At 8:53AM, my usage meter was showing that peak usage was 7154.91MB for today.
Please help.
Cheers

Himantha
Exetel Staff
Posts: 181
Joined: Fri May 11, 2007 1:44 am

Re: Incorrect usage meter

Post by Himantha » Sun Jun 12, 2011 3:01 pm

I will get one of our developer to investigate this for you and provide you an update shortly.

thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: Incorrect usage meter

Post by thomashouseman » Sun Jun 12, 2011 4:23 pm

Yes, mine's out too.

Says: 12/June/2011 20.33 MB 367.91 MB 47.20 MB 2613.43 MB - but the 2.6gb at the end happened at 2:30am!

Hopefully it will be sorted soon.

T.

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Incorrect usage meter

Post by ShaminG » Sun Jun 12, 2011 9:33 pm

Yes, mine's out too.

Says: 12/June/2011 20.33 MB 367.91 MB 47.20 MB 2613.43 MB - but the 2.6gb at the end happened at 2:30am!

Hopefully it will be sorted soon.
We will provide you an update on this ASAP.

peteru
Posts: 56
Joined: Thu Dec 20, 2007 12:22 pm
Location: Sydney, Australia

Re: Incorrect usage meter

Post by peteru » Tue Jun 14, 2011 11:03 am

I reported the same problem, before I found this thread. No response from Exetel to the post or the ticket I raised. I wonder how long this has been going on and how much I've been incorrectly charged over the months.

-1 for confidence in Exetel billing. That's on top of fictitious charges for 15 second calls to 123, which I never made and Exetel keep insisting that I did. /me is less and less happy with Exetel billing :-(

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Incorrect usage meter

Post by ShaminG » Tue Jun 14, 2011 3:08 pm

We are currently working on this matter, once resolved I will update all of you.

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Incorrect usage meter

Post by ShaminG » Sun Jun 19, 2011 10:44 pm

I have informed by our developers that the Issue has now been fixed. Please update the thread if you guys still experiencing issues with the usage meter.

rayk51
Posts: 3
Joined: Thu Feb 08, 2007 4:27 pm
Location: Sydney

Re: Incorrect usage meter

Post by rayk51 » Mon Jun 20, 2011 9:15 pm

I seem to be experiencing the same problem with my usage meter. In the past 1.5weeks or so there are amounts recorded in both peak and offpeak which I am sure were not downloaded through our ADSL2 connection.

Would an Exetel rep be able to look into this for me?

Cheers

thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: Incorrect usage meter

Post by thomashouseman » Mon Jun 20, 2011 9:53 pm

Well the 12th of June issue I reported above has been fixed. -Thanks.

nuranj

Re: Incorrect usage meter

Post by nuranj » Thu Jun 23, 2011 3:50 pm

thomashouseman wrote:Well the 12th of June issue I reported above has been fixed. -Thanks.
Thats Great :) Please do monitor your service further.

Post Reply