Free Social Networking site usage missing from usage meter

Queries, errors or glitches regarding Member facilities
Post Reply
User avatar
thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Free Social Networking site usage missing from usage meter

Post by thomashouseman » Wed Feb 29, 2012 7:42 am

I was looking at my mobile phone meter this morning in the members facilities to see how much data usage I had left for the month and the whole entire section devoted to free social networking (i.e. Facebook, ebay, 4square etc) is missing and it's now saying I'm over my data cap and that I'm going to be charged lots!

Can it please be re-inserted?

I sure hope it's fixed before you run invoicing tomorrow or there will be a lot of complaints coming through!

T.

User avatar
stevecJ
Forum Admin
Posts: 1032
Joined: Wed Jan 06, 2010 9:48 am

Re: Free Social Networking site usage missing from usage met

Post by stevecJ » Wed Feb 29, 2012 8:55 am

thomashouseman wrote:I was looking at my mobile phone meter this morning in the members facilities to see how much data usage I had left for the month and the whole entire section devoted to free social networking (i.e. Facebook, ebay, 4square etc) is missing and it's now saying I'm over my data cap and that I'm going to be charged lots!

Can it please be re-inserted?

I sure hope it's fixed before you run invoicing tomorrow or there will be a lot of complaints coming through!

T.
Hi,

Could you please PM me your service number so I can look in to this for you :?:
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

User avatar
thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: Free Social Networking site usage missing from usage met

Post by thomashouseman » Wed Feb 29, 2012 9:13 am

stevecJ wrote:
Hi,

Could you please PM me your service number so I can look in to this for you :?:
Done.

User avatar
stevecJ
Forum Admin
Posts: 1032
Joined: Wed Jan 06, 2010 9:48 am

Re: Free Social Networking site usage missing from usage met

Post by stevecJ » Wed Feb 29, 2012 9:37 am

thomashouseman wrote:
stevecJ wrote:
Hi,

Could you please PM me your service number so I can look in to this for you :?:
Done.
Got the PM. I will check on this and get back to you soon.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

Dr Tezza
Posts: 43
Joined: Fri Oct 21, 2005 5:15 pm
Location: Melbourne

Re: Free Social Networking site usage missing from usage met

Post by Dr Tezza » Wed Feb 29, 2012 1:26 pm

Yes, I also noticed this glitch last night.

Currently my five mobile accounts are going to cost me about $1000 extra for the month of February ! (...but closer inspection reveals that none of the 'credit' attached to each account is being acknowledged, and all are well within the allocated credit).

Hope its sorted out before midnight tonight !

drtezza

Dr Tezza
Posts: 43
Joined: Fri Oct 21, 2005 5:15 pm
Location: Melbourne

Re: Free Social Networking site usage missing from usage met

Post by Dr Tezza » Wed Feb 29, 2012 2:25 pm

I now notice it has been fixed

Thank you !

(phew ! ! ! ! )

drtezza

Chibrichish
Posts: 25
Joined: Wed Feb 23, 2011 3:09 pm
Location: NSW

Re: Free Social Networking site usage missing from usage met

Post by Chibrichish » Wed Feb 29, 2012 2:42 pm

Y2K12 Bug (Leap Year ????)

:P

User avatar
thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: Free Social Networking site usage missing from usage met

Post by thomashouseman » Wed Feb 29, 2012 2:52 pm

Hehehe Maybe!

Working here too now.

Thanks.

User avatar
stevecJ
Forum Admin
Posts: 1032
Joined: Wed Jan 06, 2010 9:48 am

Re: Free Social Networking site usage missing from usage met

Post by stevecJ » Wed Feb 29, 2012 2:55 pm

Hi,

Just got the confirmation from the developers, This has been fixed. :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

Post Reply