Page 1 of 1

Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 6:05 pm
by JeremyP
Hi,

Since yesterday (have only been trying since yesterday) i have been unable to login to the Member Facilities.

When trying to login, i simply receive a blank white page with text "Rate limit on logins exceeded. Please try again later."

I have left it hours between login attempts, and still receive the same error.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 6:12 pm
by Gidget
Try clearing the Exetel cookies in your browser, they sometimes go stale.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 7:24 pm
by JeremyP
Gidget wrote:Try clearing the Exetel cookies in your browser, they sometimes go stale.
This is occurring across multiple browsers on my laptop, my phone and my tablet, even after clearing the cookies.

This is also occurring for others according to other Whirlpool forums - http://forums.whirlpool.net.au/forum-re ... ?t=2395200

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 7:36 pm
by KavindaS
JeremyP wrote:
Gidget wrote:Try clearing the Exetel cookies in your browser, they sometimes go stale.
This is occurring across multiple browsers on my laptop, my phone and my tablet, even after clearing the cookies.

This is also occurring for others according to other Whirlpool forums - http://forums.whirlpool.net.au/forum-re ... ?t=2395200
I have tested according to your logins and it is successfully logged in without an error.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 7:38 pm
by JeremyP
This is clearly an issue more than just affecting myself, can this please be looked at.

None of my passwords have changed, and no matter which browser is used, the error message is identical.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 7:43 pm
by KavindaS
JeremyP wrote:This is clearly an issue more than just affecting myself, can this please be looked at.

None of my passwords have changed, and no matter which browser is used, the error message is identical.
Username - Have you tested using the @nsw.exetel.com.au or just the service number?

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 7:44 pm
by JeremyP
I've tested using both, though i've never ever been able to login using the @nsw.exetel.com.au to the Member Facilities.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 7:48 pm
by KavindaS
JeremyP wrote:I've tested using both, though i've never ever been able to login using the @nsw.exetel.com.au to the Member Facilities.
In that case you seems to be having a different issue which is not related to the issue which we had last week as discussed via http://forums.whirlpool.net.au/forum-re ... ?t=2395200

I will check your issue with our developing team and get back to you on this.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 8:12 pm
by KavindaS
KavindaS wrote:
JeremyP wrote:I've tested using both, though i've never ever been able to login using the @nsw.exetel.com.au to the Member Facilities.
In that case you seems to be having a different issue which is not related to the issue which we had last week as discussed via http://forums.whirlpool.net.au/forum-re ... ?t=2395200

I will check your issue with our developing team and get back to you on this.
Our developers cannot determine any issues from our end. When you test this using your mobile, was it using the ADSL wifi connection or the mobile data? Check using the mobile data and if the issue persists, contact our support department via 0280301000 / 1300788141 as we may need to check using a remote session.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 8:17 pm
by JeremyP
When testing using wireless using my Exetel ADSL connection, it fails.

When i turn off wifi and use Optus mobile data, it logs in fine.

Same thing occurs if i tether my laptop to my phone and access the site that way.

This must mean, the issue is related to either my IP or how the site functions when using non-Exetel IP.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 8:25 pm
by KavindaS
JeremyP wrote:When testing using wireless using my Exetel ADSL connection, it fails.

When i turn off wifi and use Optus mobile data, it logs in fine.

Same thing occurs if i tether my laptop to my phone and access the site that way.

This must mean, the issue is related to either my IP or how the site functions when using non-Exetel IP.
That is exactly what I thought. Let me further check with them and get back to you.

Re: Member Facilities - Cannot Login

Posted: Wed Apr 22, 2015 8:49 pm
by KavindaS
KavindaS wrote:
JeremyP wrote:When testing using wireless using my Exetel ADSL connection, it fails.

When i turn off wifi and use Optus mobile data, it logs in fine.

Same thing occurs if i tether my laptop to my phone and access the site that way.

This must mean, the issue is related to either my IP or how the site functions when using non-Exetel IP.
That is exactly what I thought. Let me further check with them and get back to you.
As per to the phone conversation, your Ticket ID: 9035361. According to the testings we have done, it is confirmed that the issue is IP related. change your modem configurations with the previous logins and I will assign the service number back to the member username later. Let me further check and get back to you on this.

Re: Member Facilities - Cannot Login

Posted: Thu Apr 23, 2015 11:26 pm
by KavindaS
KavindaS wrote:
KavindaS wrote:
JeremyP wrote:When testing using wireless using my Exetel ADSL connection, it fails.

When i turn off wifi and use Optus mobile data, it logs in fine.

Same thing occurs if i tether my laptop to my phone and access the site that way.

This must mean, the issue is related to either my IP or how the site functions when using non-Exetel IP.
That is exactly what I thought. Let me further check with them and get back to you.
As per to the phone conversation, your Ticket ID: 9035361. According to the testings we have done, it is confirmed that the issue is IP related. change your modem configurations with the previous logins and I will assign the service number back to the member username later. Let me further check and get back to you on this.
Hi Jeremy,

Could you please re check the member access and confirm to me. If you still get the same issue, allow next 24 hours without a single attempt from your end as it requires to be released automatically.