User Facilities Login Password Reset Function Not Working

Queries, errors or glitches regarding Member facilities
Post Reply
User avatar
csouter
Posts: 156
Joined: Fri Apr 09, 2004 6:37 pm
Location: Homebush West, NSW, Australia

User Facilities Login Password Reset Function Not Working

Post by csouter » Sat Jul 30, 2016 10:59 pm

Hello, everyone!

Tonight, I attempted to log into my User Account Facilities, and I was surprised to receive a password error.
(I use a password management application, and I had not changed my password, which, up to now, has always worked).

Here is a screenshot of the login page at: https://www.exetel.com.au/myexetel/login
Exetel User Account Facilities Login Page v2.jpg
Member Facilities login page screenshot
Exetel User Account Facilities Login Page v2.jpg (119.12 KiB) Viewed 1687 times
You will notice that there are some links below the "Password" field, contained in a sentence which says:
"Oh dear! What's my Username or Password again?"

When I clicked on the Password link, I was taken to another page which had a field requiring me to enter my username (which was, at the time, my service number), and my email address. I entered the required data, and was then taken to another page, which required me to enter my service address, which I did, and then I was taken to another page, where I was asked to choose a plan.

This was obviously a signup page for a potential new user, and had nothing to do with password recovery for an existing user.

I was eventually able to get my password reset by calling the support phone number, and then I was able to login with the temporary password given to me and then reset my password. I also discovered that I could also change my username, which I did, and, after logging out and testing the login, I determined that the login was working.

The reason I am posting this is because it seems to me that the password reset function doesn't seem to be working correctly, and, as I don't know who to email about this, I thought that if I post it here, someone on Exetel staff could pass it to the Exetel website admins, for their information, in the hope that they might look at it and get it fixed.

Thanks for reading!
Thanks and regards
Christopher Souter
(Sydney, NSW, Australia)

sachindaL
Exetel Staff
Posts: 71
Joined: Fri Jul 18, 2014 5:40 pm
Location: Sydney

Re: User Facilities Login Password Reset Function Not Workin

Post by sachindaL » Sun Jul 31, 2016 9:17 pm

This issue is being looked after by our development team under ref #10562306.
Thanks for bringing this to our attention. :)

User avatar
csouter
Posts: 156
Joined: Fri Apr 09, 2004 6:37 pm
Location: Homebush West, NSW, Australia

Re: User Facilities Login Password Reset Function Not Workin

Post by csouter » Mon Aug 01, 2016 1:00 pm

sachindaL wrote:This issue is being looked after by our development team under ref #10562306.
Thanks for bringing this to our attention. :)
Thank you for your help.
Thanks and regards
Christopher Souter
(Sydney, NSW, Australia)

Post Reply