Member Service in a loop?

Queries, errors or glitches regarding Member facilities
Post Reply
Chris T
Posts: 82
Joined: Thu Sep 23, 2004 8:53 pm

Member Service in a loop?

Post by Chris T » Wed Jan 11, 2017 3:32 am

It is just me? When I tried to login on https://www.exetel.com.au/my_exetel, it re-directs back to https://www.exetel.com.au/

User avatar
KavindaS
Forum Admin
Posts: 2021
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Member Service in a loop?

Post by KavindaS » Wed Jan 11, 2017 4:47 pm

Chris T wrote:It is just me? When I tried to login on https://www.exetel.com.au/my_exetel, it re-directs back to https://www.exetel.com.au/
We have checked your credentials and other reported issues or there is no known issues have reported. Therefore try using a different browser or Clear Cache of the browser and re check.

Chris T
Posts: 82
Joined: Thu Sep 23, 2004 8:53 pm

Re: Member Service in a loop?

Post by Chris T » Wed Jan 11, 2017 11:23 pm

Thanks. I did try to login on two different browsers (Firefox & Chrome) on two different machines. The problem is fixed some six hours later this morning when I tried again. So I am pretty certain something wasn't right with the member facility overnight. Did I mentioned that I really dislike the redirect for the member facility?

User avatar
KavindaS
Forum Admin
Posts: 2021
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Member Service in a loop?

Post by KavindaS » Thu Jan 12, 2017 12:44 am

Chris T wrote:Thanks. I did try to login on two different browsers (Firefox & Chrome) on two different machines. The problem is fixed some six hours later this morning when I tried again. So I am pretty certain something wasn't right with the member facility overnight. Did I mentioned that I really dislike the redirect for the member facility?
Good to hear the issue is fixed now. No you didnt mention anything about a dislike :D

Post Reply