Forum's SSL Certificate not compatible with Chrome 66

Queries, errors or glitches regarding Member facilities
Post Reply
Les
Posts: 95
Joined: Fri Jan 30, 2004 8:19 pm
Location: Kariong (Central Coast NSW)
Contact:

Forum's SSL Certificate not compatible with Chrome 66

Post by Les » Fri Apr 20, 2018 5:19 pm

Hi,

Chrome 66 reports that the SSL Certificate for the Forum isn't trusted as they've revoked support for old Symantec certificates.

Can someone get the admins to get your certificate re-issued by Symantec and deployed to the forum?

Les

nilushid
Exetel Staff
Posts: 675
Joined: Tue Jan 10, 2017 2:18 pm
Location: sydney

Re: Forum's SSL Certificate not compatible with Chrome 66

Post by nilushid » Fri Apr 20, 2018 9:33 pm

Les wrote:
Fri Apr 20, 2018 5:19 pm
Hi,

Chrome 66 reports that the SSL Certificate for the Forum isn't trusted as they've revoked support for old Symantec certificates.

Can someone get the admins to get your certificate re-issued by Symantec and deployed to the forum?

Les

We have infomed this to our system administrators regarding this issue. We will update this thread as soon as we have an update

nilushid
Exetel Staff
Posts: 675
Joined: Tue Jan 10, 2017 2:18 pm
Location: sydney

Re: Forum's SSL Certificate not compatible with Chrome 66

Post by nilushid » Thu Apr 26, 2018 2:37 pm

Our system administrators have advised that they were able to fix your reported Forum certificate issue. Please check and let us know if the issue persist.

Les
Posts: 95
Joined: Fri Jan 30, 2004 8:19 pm
Location: Kariong (Central Coast NSW)
Contact:

Re: Forum's SSL Certificate not compatible with Chrome 66

Post by Les » Thu Apr 26, 2018 3:37 pm

Hi,

The issue seems to be resolved.

Les

KavindaS
Forum Admin
Posts: 2470
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Forum's SSL Certificate not compatible with Chrome 66

Post by KavindaS » Thu Apr 26, 2018 7:03 pm

Les wrote:
Thu Apr 26, 2018 3:37 pm
Hi,

The issue seems to be resolved.

Les
Hi Les,

Thank you for the confirmation and glad to hear the issue has been resolved now.

Post Reply