Fax failed: "An invalid attachment" but none sent.

'Fax to Email' and 'Email to Fax' services
Post Reply
Mike Agent N040
Posts: 80
Joined: Sat Apr 04, 2009 9:41 pm
Location: Black Mountain
Contact:

Fax failed: "An invalid attachment" but none sent.

Post by Mike Agent N040 » Tue Jun 16, 2009 4:58 pm

Hi there :)

A customer has reported they are receiving the following message on all faxes sent:
Dear Customer,

Unfortunately, your Email to Fax request to fax number 029600#### on
16-6-2009 at 10:04:57 has failed due to:
- An invalid attachment
She believes she has not attached anything to the email, and was hoping to have just the text of the email faxed as happened prior to last week. Has anything changed at Exetel's end, or is it perhaps an AV update might be attaching a 'message scanned by' notification that is confusing the system?

Cheers, Mike.
Exetel Agent N040
http://auzzie.net/cccweb

JasonM

Re: Fax failed: "An invalid attachment" but none sent.

Post by JasonM » Tue Jun 16, 2009 5:04 pm

Try sending the emails in "Plain Text" mode.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Fax failed: "An invalid attachment" but none sent.

Post by Dazzled » Tue Jun 16, 2009 5:23 pm

Mike (you seem to have been renamed, BTW), to expand on Jason's reply -- You have picked up one of my pet hates. The email standards call for plain text. A well-known standards-buster from Redmond insists on encouraging the use of html to pretty up emails. It is coded as an email attachment, and relies on your email client to sort out the subterfuge at display time. Most clients do the same with jpeg attachments, and show them automatically.

kaiserdude
Posts: 3
Joined: Thu May 28, 2009 6:56 pm
Location: Western Australia

Re: Fax failed: "An invalid attachment" but none sent.

Post by kaiserdude » Fri Jun 19, 2009 8:27 pm

I am sending with plain text, but still receiving the above failed message....whats going on? :?

Mike Agent N040
Posts: 80
Joined: Sat Apr 04, 2009 9:41 pm
Location: Black Mountain
Contact:

Re: Fax failed: "An invalid attachment" but none sent.

Post by Mike Agent N040 » Fri Jun 19, 2009 8:35 pm

Same problem here. Unfortunately Exetel's fax service is the Achilles heel of all their services - the one that seems to muck up the most. I always hesitate to recommend it to my customers because of the issues it has. Everything else is good :)

Can someone please fix it? Customers are complaining to me about it no longer working when it worked a week or so ago. (Service no longer faxes the body of emails, only attachments; making it tedious to send a quick fax.)
Exetel Agent N040
http://auzzie.net/cccweb

William M
Posts: 510
Joined: Wed Mar 21, 2007 1:28 pm

Re: Fax failed: "An invalid attachment" but none sent.

Post by William M » Mon Jun 22, 2009 10:46 am

This is being into.

Cheers Will

kogi
Posts: 86
Joined: Tue Feb 10, 2004 5:35 pm

Re: Fax failed: "An invalid attachment" but none sent.

Post by kogi » Sat Jun 27, 2009 3:47 pm

Update?

William M
Posts: 510
Joined: Wed Mar 21, 2007 1:28 pm

Re: Fax failed: "An invalid attachment" but none sent.

Post by William M » Mon Jun 29, 2009 8:36 am

It is still being looked into.

Cheers Will

Post Reply