Failed to send

'Fax to Email' and 'Email to Fax' services
Post Reply
mark2134
Posts: 4
Joined: Thu Mar 09, 2006 10:32 am

Failed to send

Post by mark2134 » Mon Mar 22, 2010 8:03 am

Hi, I keep on receiving delivery failure to the email address 02xxxxx@fax.exemail.com.au

Is the service down today?

mark2134
Posts: 4
Joined: Thu Mar 09, 2006 10:32 am

Re: Failed to send

Post by mark2134 » Mon Mar 22, 2010 8:28 am

I know why it's on the size is to close to the limit. It's ok now

Trizzunkz
Posts: 33
Joined: Wed Aug 31, 2005 11:09 am

Re: Failed to send

Post by Trizzunkz » Thu Apr 01, 2010 12:06 pm

I had 15 faxes fail to send because of this problem yesterday.
All 124 faxes (from that group) were a maximum of ~60kb pdf files. So I doubt it has to do with the file size.
I've resent all 15 and all have gone through fine this time.
Can someone look into why this is happening?
Thanks.

William M
Posts: 510
Joined: Wed Mar 21, 2007 1:28 pm

Re: Failed to send

Post by William M » Thu Apr 08, 2010 5:59 pm

Hi,

Changes were made on that date as email were being incorrectly discarded.

Cheers Will

the_aph
Posts: 48
Joined: Thu Apr 19, 2007 8:09 am

Re: Failed to send

Post by the_aph » Thu Jun 03, 2010 10:02 pm

Sent 13 faxes this evening, non of them have been processed. Think it must be down again.

William M
Posts: 510
Joined: Wed Mar 21, 2007 1:28 pm

Re: Failed to send

Post by William M » Fri Jun 04, 2010 9:16 am

Hi aph,

I've checked service and it should now be processing once more.

Cheers WIll

the_aph
Posts: 48
Joined: Thu Apr 19, 2007 8:09 am

Re: Failed to send

Post by the_aph » Fri Jun 04, 2010 10:19 am

Thanks Will.

timgeo
Posts: 1
Joined: Sun Nov 15, 2009 10:47 pm
Location: Werribee

Re: Failed to send

Post by timgeo » Sat Jun 05, 2010 2:12 am

Edit: Both fax acknowledged this morning as successful. Thank you.

Hi William,

Could you have another look? Having trouble with email2fax again. I've previously sent successfully in Jan and Feb 2010 so I think my configuration is fine.

Sent 3/6/2010 11:15PM and 4/6/2010 10:19PM, both are not acknowledged (i.e. no successful or failure return messages).

Thanks
Tim

William M
Posts: 510
Joined: Wed Mar 21, 2007 1:28 pm

Re: Failed to send

Post by William M » Mon Jun 07, 2010 8:47 am

Hi Tim,

Can you please email residentialsupport@exetel.com.au with the your service details (Eg. Service Number), where you sent the fax to (Eg. ????????@fax.exemail.com.au), where you sent the fax from (Eg. tim@exemail.com.au).

Generally, (95% of cases) if you didn't receive any email response, your are either not registered to use that email address or you did not send the email to xxxxxx@fax.exemail.com.au

Cheers Will

Post Reply