Did I lose my webspace?

Web hosting, FTP/database access, mirror services and hosted blogs
Post Reply
Franpa
Posts: 406
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Did I lose my webspace?

Post by Franpa » Tue Apr 25, 2017 2:42 am

Did I lose my webspace when I transitioned to the NBN service? "My Exetel" now says that I have not set up a web space. My website is still accessible though, the content has not been deleted so please re-associate it with my Exetel account.
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHZ | ASUS P6T Motherboard | 24GB DDR3 1500MHZ RAM | Gigabyte Geforce 760 4GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

User avatar
stevecJ
Forum Admin
Posts: 1003
Joined: Wed Jan 06, 2010 9:48 am

Re: Did I lose my webspace?

Post by stevecJ » Tue Apr 25, 2017 1:35 pm

Franpa wrote:Did I lose my webspace when I transitioned to the NBN service? "My Exetel" now says that I have not set up a web space. My website is still accessible though, the content has not been deleted so please re-associate it with my Exetel account.
Hi,

We have moved the free webspace to the active service and you should be able to manage it from the Myexetel account.

Apologies for any inconvenience caused.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

Franpa
Posts: 406
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: Did I lose my webspace?

Post by Franpa » Tue Apr 25, 2017 2:49 pm

Thanks.
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHZ | ASUS P6T Motherboard | 24GB DDR3 1500MHZ RAM | Gigabyte Geforce 760 4GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

Post Reply