New home.exetel.com.au server now available for use

Web hosting, FTP/database access, mirror services and hosted blogs
danielc

Re: New home.exetel.com.au server now available for use

Post by danielc » Thu Sep 11, 2008 10:13 am

TheToid wrote:It should also be noted too, i had a problem with the Cookie usage when using the two different MyDBAdmins, if you log into one, then logout and dont clear your cookies it wont let you login to the other one, because no matter what you do it will use the original name not the new onr this is fixed by clearing your browser cookies...
This issue should now be fixed. Let me know if it continues to occur.

Regards,
Daniel C

Steve Ead
Posts: 1
Joined: Thu Sep 11, 2008 9:31 pm
Location: Sydney

Re: New home.exetel.com.au server now available for use

Post by Steve Ead » Thu Sep 11, 2008 9:40 pm

Hi,

I have uploaded my site to the new server, but when I try to view the site (http://temporary.home.exetel.com.au/the_eads/) I get the following error message.

Forbidden
You don't have permission to access /the_eads/ on this server.
--------------------------------------------------------------------------------

Apache/2.2.3 (Debian) mod_ssl/2.2.3 OpenSSL/0.9.8c Server at temporary.home.exetel.com.au Port 80


Am I doing something wrong?

austdata
Posts: 629
Joined: Wed Apr 25, 2007 12:38 am
Location: Melbourne

Re: New home.exetel.com.au server now available for use

Post by austdata » Thu Sep 11, 2008 10:52 pm

I think you need to load your index.html file in to http://temporary.home.exetel.com.au/the ... ublic_html
I'm not sure if your the_eads is a file but it looks like a directory. Which would be correct if that's what your web account is expecting.

Your current set up will not work on two counts. (1) The public directory should be public_html and just above your root directory. (2) The whole internet will be looking for a file called index.html

Cheers,

Mike
The views I present here are not necessarily those from my brain.
Exetel's support number outside Sydney: 1300 788 141 NOTE: I do not work for Exetel.

danielc

Re: New home.exetel.com.au server now available for use

Post by danielc » Fri Sep 12, 2008 8:53 am

Steve Ead wrote:Hi,

I have uploaded my site to the new server, but when I try to view the site (http://temporary.home.exetel.com.au/the_eads/) I get the following error message.

Forbidden
You don't have permission to access /the_eads/ on this server.
--------------------------------------------------------------------------------

Apache/2.2.3 (Debian) mod_ssl/2.2.3 OpenSSL/0.9.8c Server at temporary.home.exetel.com.au Port 80


Am I doing something wrong?
You need your index file to be called index.htm, not Index.htm (the server is case sensitive).

Regards,
Daniel C

ercatli
Posts: 103
Joined: Thu Apr 13, 2006 9:14 am
Location: Sydney
Contact:

Re: New home.exetel.com.au server now available for use

Post by ercatli » Fri Sep 12, 2008 11:00 pm

Daniel C

You gave me this at the end of your advice about transferring my DB:
To import your database, you now need to log in to the 'new' facility (http://temporary.mydbadmin.home.exetel.com.au) - note that you may need to clear your browser cookies until we fix the issue reported above by TheToid (thanks for your hint, TheToid )

From your default page once you log in, select 'import'. Again, here the defaults are fairly sane. I would try importing it once with all the defaults set, if that doesn't work it may be worth trying it with the SQL compatibility mode set to MYSQL40.
I got to this stage OK (i.e. exporting the DB), but here, no matter what I do, I get an error page, with the key statement being:

#1044 - Access denied for user 'newname'@'localhost' to database 'DBphoneno'

Now that happened both before and after I trashed all my cookies, and after I changed browsers from Safari to Firefox. I then amended the downloaded file to show DBnewname rather than DBphoneno, but access was still denied.

Can you please advise. Thanks.

jaxexodus
Posts: 4
Joined: Thu Sep 04, 2008 5:24 pm
Location: Sydney

Re: New home.exetel.com.au server now available for use

Post by jaxexodus » Mon Sep 15, 2008 9:24 am

#1044 - Access denied for user 'newname'@'localhost' to database 'DBphoneno'
The exported DB script is assuming that the new server is using the same settings as the old DB.
This is not the case!

If you open the export file in a text editor, there will be lines like

Code: Select all

CREATE DATABASE DBsomename;
USE DBsomename;
Replace as

Code: Select all

-- CREATE DATABASE DBsomename; <-- delete this line if it's in there
USE fwdbdXYZ;
where fwdbdXYZ can be found when you login to phpMyAdmin

eugene.misc
Posts: 1
Joined: Sun Sep 14, 2008 8:17 pm
Location: Australia

Re: New home.exetel.com.au server now available for use

Post by eugene.misc » Mon Sep 15, 2008 7:59 pm

danielc wrote:
RandomUsername wrote:>
I've logged in and tried to recreate my existing equivalent of http://home.exetel.com.au/mysite but I like many others who have posted can not. Presumably because it already exists on the old server. I do NOT want to create a different URL for my site post migration.

How can I keep the exact same URL after the migration?

All I want is for my current site to keep working after the change over. I'm willing to upload it myself if I could. I'm an IT Professional and if my staff came to me with proposed migration like this we'd be having a very serious talk. It would have been better, noting Exetel's concerns, to ask people to notify Exetel that they would like their sites migrated to the new service. And give people a month or more to provide that notification.
As stated in the original post

(a) Any webspace name that is currently in use on home.exetel.com.au is reserved so that only the current 'owner' of said webspace is able to apply for the name on the new (temporary.home) server. If you are having issues here it might be worth telling us specifically what you've tried so that we can try and resolve it for you. Many people have recreated their webspaces on the new server now without issue.

(b) After the process is complete, the current server (home.exetel) will be decomissioned. The 'new' server (currently referred to as temporary.home.exetel) will thenceforth be referred to as home.exetel. Thus all URLs will be identical, providing that you have set up your webspace the same, and that you have applied for the same name on both.

Regards,
Daniel C
I've got the same problem: I cannot create a new web site with the same 'mysite' name as on the old server. When using the "Exetel Web Account Tools" to "Add New Account" it shows the Web Address grayed box with "http://home.exetel.com.au" and another box where I typed 'mysite'. After clicking on Add button it says that "Your Web Address is not valid".

Can anyone please advise me what to do ? I just want to keep my web site as it is on the new web server...

Regards,

Eugene

SysAdmin

Re: New home.exetel.com.au server now available for use

Post by SysAdmin » Mon Sep 15, 2008 9:04 pm

eugene.misc wrote:I've got the same problem: I cannot create a new web site with the same 'mysite' name as on the old server. When using the "Exetel Web Account Tools" to "Add New Account" it shows the Web Address grayed box with "http://home.exetel.com.au" and another box where I typed 'mysite'. After clicking on Add button it says that "Your Web Address is not valid".

Can anyone please advise me what to do ? I just want to keep my web site as it is on the new web server...
This is being a bit strange as that is definitely not what is supposed to happen. Can you PM me with your website details and your service number?

Thanks
Andrew

ercatli
Posts: 103
Joined: Thu Apr 13, 2006 9:14 am
Location: Sydney
Contact:

Re: New home.exetel.com.au server now available for use

Post by ercatli » Mon Sep 15, 2008 10:12 pm

Thank you for the two pieces of good advice so far, I have now been able to export my database file and import it to the temporary server - at least, phpMyAdmin shows there are 18 database files, or fields or arrays (or whatever they're called) there, so I presume that's OK.

But I still can't load the forum which uses the database, I get a "500 Internal Server Error". I'm wondering whether the forum software isn't recognising the new database because it has different username and password. Now I have apparently got everything installed, can/should I revert back to my existing name and password instead of the ones the system generated for me? Or is the solution somewhere else?

Thanks for your help again (third time lucky!).

PS, this is the second time I have written this post, I think the first time I clicked "save" rather than "submit". But if that was so, how do I get back a saved post to send it - I can't find anything anywhere.

danielc

Re: New home.exetel.com.au server now available for use

Post by danielc » Tue Sep 16, 2008 9:22 am

Hi ercatli,

You will need to change your forum software's configuration to reflect the new database settings. I would imagine that you will need to change three pieces of information in the config file, these being:

(a) Your username
(b) Your password
(c) The database name

Note that all values you use on temporary.home.exetel.com.au should be the *new* ones you have been assigned, not the old ones.

Regards,
Daniel C

leithant
Posts: 46
Joined: Mon Mar 06, 2006 7:21 pm

Re: New home.exetel.com.au server now available for use

Post by leithant » Tue Sep 16, 2008 3:10 pm

After nearly giving up I think I'm close to getting my Joomla site working again on the new server. However after running the automated fault finder and changing a few necessary details in my config file, I have one fault left and I'm not sure how to fix it.

User fwdb**** does not appear to have the correct permissions granted on database DB039*******.
Grant the user the appropriate privileges.


thanks.

SysAdmin

Re: New home.exetel.com.au server now available for use

Post by SysAdmin » Tue Sep 16, 2008 3:17 pm

leithant wrote:User fwdb**** does not appear to have the correct permissions granted on database DB039*******.Grant the user the appropriate privileges.
The new username should be fwdbu**** and the database name that goes with it is fwdbd****.

Andrew

leithant
Posts: 46
Joined: Mon Mar 06, 2006 7:21 pm

Re: New home.exetel.com.au server now available for use

Post by leithant » Tue Sep 16, 2008 4:12 pm

Sorry the message did read:

User fwdbu*** does not appear to have the correct permissions granted on database DB039*******.

When I imported my old database it said

Import has been successfully finished, 362 queries executed.

Is that combined with the new fwd database, or should I see it in phpMyadmin as another database?

leithant
Posts: 46
Joined: Mon Mar 06, 2006 7:21 pm

Re: New home.exetel.com.au server now available for use

Post by leithant » Tue Sep 16, 2008 4:16 pm

Ok I found my config file had the old database name still. ALL WORKING!

Thanks.

Edit actually not quite.
My front page came up ok but all the menu links get an 500 Internal Server Error.

User avatar
Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: New home.exetel.com.au server now available for use

Post by Gidget » Tue Sep 16, 2008 8:25 pm

ercatli wrote:... PS, this is the second time I have written this post, I think the first time I clicked "save" rather than "submit". But if that was so, how do I get back a saved post to send it - I can't find anything anywhere.
It's probably unlikely that you clicked "Save" because you then go to a second confirmation screen and I expect you would have noticed this. For the record though, if you do happen to click "Save", you can retrieve it by clicking on "User Control Panel" - then, on the "Overview" tab you will find the "Manage drafts" option in the left-hand menu. From there, you can "Load" the draft and edit/post it.

I think it is more likely that you accidentally clicked "Preview" instead of "Submit" - I have done this a number of times myself :D In this case, if you notice that the screen refreshes but doesn't show your post (added to the thread), just have another go at clicking "Submit".

Cheers

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Locked