Cannot access mydbadmin, or my web site

Web hosting, FTP/database access, mirror services and hosted blogs
Post Reply
Swami_Upanunda
Posts: 6
Joined: Tue Feb 06, 2007 2:42 pm

Cannot access mydbadmin, or my web site

Post by Swami_Upanunda » Mon Sep 22, 2008 7:45 pm

I am having problems accessing mydbadmin
I set up my site on the temp server before and all was fine
But in mydbadmin log in, my exetel user name appears, but it will not accept my password.
I have tried different variations, but no luck.
Is the password the same as is used for logging in to Exetel??
I am not sure what's happening, I have a log in for my site, but I cannot now log in to my web site
I cannot access my database to change a password
Help please
Bob

SysAdmin

Re: Cannot access mydbadmin, or my web site

Post by SysAdmin » Mon Sep 22, 2008 8:36 pm

Swami_Upanunda wrote:I am having problems accessing mydbadmin
I set up my site on the temp server before and all was fine
But in mydbadmin log in, my exetel user name appears, but it will not accept my password.
I have tried different variations, but no luck.
Is the password the same as is used for logging in to Exetel??
No. It's its own password.
I am not sure what's happening, I have a log in for my site, but I cannot now log in to my web site
I cannot access my database to change a password
You may be misremembering the password. Check your web applications configuration to see what it is using. The alternative is that your web browser is remembering the username for the old site. If your username looks like a phone number then this is the case. If it looks like fwdbunumber then you may be misremembering the password itself.

Andrew

Swami_Upanunda
Posts: 6
Joined: Tue Feb 06, 2007 2:42 pm

Re: Cannot access mydbadmin, or my web site

Post by Swami_Upanunda » Mon Sep 22, 2008 9:28 pm

I found the problem
The database user name given to me was fwdb_uxxx
The underscore has been removed
Also the underscore has been removed from the database name
Would have been good to know this
When I finally got to my database, none of the tables and data I had created were there - only phplist tables that I don't use
What Happened ?????
When I changed it over all was OK
Why did all my tables disappear ???
Not impressed.

SysAdmin

Re: Cannot access mydbadmin, or my web site

Post by SysAdmin » Mon Sep 22, 2008 9:52 pm

Swami_Upanunda wrote:I found the problem
The database name given to me was fwdb_uxxx
The underscore has been removed
Also the underscore has been removed from the database name
Would have been good to know this
This was a change made in the first few days and all online references had been updated (I think you'll be able to see the posts in the second announcement thread).
When I finally got to my database, none of the tables and data I had created were there - only phplist tables that I don't use
What Happened ?????
When I changed it over all was OK
Why did all my tables disappear ???
They were not functional at the time, which is strange as the files you've recreated appear to be bit-for-bit the same (least the ones I tested). My apologies for not notifying you that I had removed them (I had to as I could not take a full db dump with them there).

Andrew

Post Reply