Instructions need updating they are wrong

Web hosting, FTP/database access, mirror services and hosted blogs
Post Reply
ciscokid
Posts: 59
Joined: Fri Feb 22, 2008 3:00 pm
Location: Wagga Wagga NSW
Contact:

Instructions need updating they are wrong

Post by ciscokid » Mon Sep 22, 2008 9:48 pm

I have noticed now with the new server details like the login name and DB names they do not reflect what the instructions on the web page setup instructions say in the account section when you log in to check all your details. They still have all the details for the old server which is very confusing if you are unaware of the change.

SysAdmin

Re: Instructions need updating they are wrong

Post by SysAdmin » Mon Sep 22, 2008 9:55 pm

ciscokid wrote:I have noticed now with the new server details like the login name and DB names they do not reflect what the instructions on the web page setup instructions say in the account section when you log in to check all your details. They still have all the details for the old server which is very confusing if you are unaware of the change.
I'll notify our development team. If you can provide the URLs for where you see the stale data that may be of help.

Andrew

ciscokid
Posts: 59
Joined: Fri Feb 22, 2008 3:00 pm
Location: Wagga Wagga NSW
Contact:

Re: Instructions need updating they are wrong

Post by ciscokid » Tue Sep 23, 2008 10:14 am

Hi Andrew

here is the url https://www.exetel.com.au/members/home.php

its just the standard login page for the user facilities and if you go to the web/blog setup section then click instructions.

Post Reply