Trying to set up webspace with WS_FTP

Web hosting, FTP/database access, mirror services and hosted blogs
Post Reply
KMiller
Posts: 11
Joined: Wed Oct 08, 2008 4:03 pm
Location: Newcastle

Trying to set up webspace with WS_FTP

Post by KMiller » Thu Oct 09, 2008 2:44 pm

I've been an Exetel user for a couple of months since starting a new job. I started a website for my work recently, then the server change hit and I am trying to start over again.

But I can't figure out the new address/login/password/ stuff in WS-FTP.

WS_FTP wants -
Host name/Address
User ID
Password

Exetel gives me -
FTP Login Name: fw_homeforgood
FTP Status: ENABLED
FTP Address: home.exetel.com.au
Web Address URL: http://home.exetel.com.au/homeforgood
Password that it generates itself.

I have tried every combination I can think of and WS_FTP refuses to log in so I can upload pages.
Can somebody please tell me exactly what goes where?

The real frustration in this is that I have managed my private website (with several other ISPs) for fifteen years, always using WS_FTP, and never had a problem. I use the same WS_FTP process with a different profile for my private site and it works perfectly.

SysAdmin

Re: Trying to set up webspace with WS_FTP

Post by SysAdmin » Thu Oct 09, 2008 3:00 pm

KMiller wrote:Exetel gives me -
FTP Login Name: fw_homeforgood
FTP Status: ENABLED
FTP Address: home.exetel.com.au
Web Address URL: http://home.exetel.com.au/homeforgood
Password that it generates itself.
All good.
I have tried every combination I can think of and WS_FTP refuses to log in so I can upload pages.
Can somebody please tell me exactly what goes where?
To be honest, you're getting the password wrong I'm afraid.

Andrew

KMiller
Posts: 11
Joined: Wed Oct 08, 2008 4:03 pm
Location: Newcastle

Re: Trying to set up webspace with WS_FTP

Post by KMiller » Thu Oct 09, 2008 3:12 pm

Thanks for the link Andrew.

After resetting the password, copy/paste it into Notepad, copy/paste it into WS_FTP - it's now working.

And I thought it was me who was a bit mad.

Cheers
Kim

Post Reply