Page 1 of 1

Can't activate new web page

Posted: Mon Nov 17, 2008 5:49 pm
by verfnew
I am using Cute FTP home to connect and upload my files but I have tried everything and I get User name or password incorrect if I try to log on with my password or my provider has timed out or something similar if I try to log on anonymous.
The details that I was given when I reregistered for my new web page is as follows.
URL: http://home.exetel.com.au/vernonscards
Upload FTP server: home.exetel.com.au
Upload FTP username: fw_vernonscards
Upload FTP directory: /
The old page worked perfect.
Can somebody please help.
Thanks.
Vern.

Re: Can't activate new web page

Posted: Mon Nov 17, 2008 5:57 pm
by Gidget
Did you take a note of the ftp password that was allocated to you when you created your new site? This is not the same ftp password that you used to use on your old site. You can reset your ftp password to another one (but you can't select a password of your own) via your User Facilities.

Gidget

Re: Can't activate new web page

Posted: Mon Nov 17, 2008 9:14 pm
by verfnew
I seem to be past the incorrect password issue but now am getting invalid URL. In the host address am placing home.exetel.com.au is this correct have tried ftp in front of it with the same result.
Thanks.
Vern.

Re: Can't activate new web page

Posted: Mon Nov 17, 2008 9:35 pm
by Dazzled
Your host server name is home.exetel.com.au
Your user name is fw_vernonscards
The password was supplied by Exetel.

I don't use Windows, so I can't test your ftp client, but try NOT putting http:// or ftp etc in front.

Re: Can't activate new web page

Posted: Tue Nov 18, 2008 6:05 am
by verfnew
I am putting in the following and getting the message that host verifacation failed.
label vernonscards
Server name home.exetel.com.au
User name fw_vernonscards
The password that was supplied by Exetel.
All in lower case.
Thanks.
Vernon.

Re: Can't activate new web page

Posted: Tue Nov 18, 2008 8:41 am
by danielc
Hi Vernon,

Maybe try resetting your password from your Members' Facilities, I have a feeling that it is a simple password problem at this stage. Also make sure you are connecting to port 21 on the server.

Regards,
Daniel C

Re: Can't activate new web page

Posted: Tue Nov 18, 2008 6:40 pm
by verfnew
Bingo. I got a new password and all is working.
Thanks for your help everybody.
Vernon.