Unable to login to ftp

Web hosting, FTP/database access, mirror services and hosted blogs
Post Reply
Biscuits
Posts: 44
Joined: Thu Jun 24, 2004 7:04 pm

Unable to login to ftp

Post by Biscuits » Sat Mar 07, 2009 7:45 pm

I had my webspace moved from my adsl1 to my hspa account on exetel so i could keep the webspace name when i cancelled my adsl1, which all went well. Now for the first time since the move i wish to log into the webspace via ftp and no passwords are working, i have reset it twice plus used the previous one i had recorded.

I have just setup another persons hspa webspace and we have been able to successfully login and upload so atleast i know im logging in correctly.

Could there be an issue where when i reset my ftp password it is not talking to my hspa webspace account?

JeremyP
Posts: 159
Joined: Wed Dec 13, 2006 2:22 pm
Location: Newcastle NSW

Re: Unable to login to ftp

Post by JeremyP » Mon Mar 09, 2009 10:39 am

Can you please private message me your HSPA number and i can take a look for you?

Biscuits
Posts: 44
Joined: Thu Jun 24, 2004 7:04 pm

Re: Unable to login to ftp

Post by Biscuits » Mon Mar 09, 2009 11:24 am

No worries, on it's way.

Biscuits
Posts: 44
Joined: Thu Jun 24, 2004 7:04 pm

Re: Unable to login to ftp

Post by Biscuits » Tue Mar 10, 2009 5:37 pm

I replied to your pm yestrrday and have tried a few times since to login without success still waiting for you to reply.

JeremyP
Posts: 159
Joined: Wed Dec 13, 2006 2:22 pm
Location: Newcastle NSW

Re: Unable to login to ftp

Post by JeremyP » Wed Mar 11, 2009 5:17 pm

I am still looking at this for you.

I will advise you via PM once i have a resolution.

SysAdmin

Re: Unable to login to ftp

Post by SysAdmin » Wed Mar 11, 2009 5:50 pm

Biscuits wrote:I replied to your pm yestrrday and have tried a few times since to login without success still waiting for you to reply.
Try resetting your password now and trying again.

Andrew

Biscuits
Posts: 44
Joined: Thu Jun 24, 2004 7:04 pm

Re: Unable to login to ftp

Post by Biscuits » Wed Mar 11, 2009 8:15 pm

SysAdmin wrote:Try resetting your password now and trying again.

Andrew
Success!

Working now, thanks Andrew and Jeremy :)

Post Reply