Another 403 error message

Web hosting, FTP/database access, mirror services and hosted blogs
Post Reply
markmac55
Posts: 5
Joined: Sat Jun 07, 2008 10:02 pm
Location: adelaide

Another 403 error message

Post by markmac55 » Fri Jan 01, 2010 3:12 pm

Hi all, I'm having a problem uploading my web page. perhaps someone can tell me what I'm doing wrong.

I created the site using CoffeeCup, but aren't sure that my settings are correct (see attachments). There are also a couple of confusing things with the information from Exetel.

On the Configuration page, the instructions tell me that the ftp site is ftp://fw_markmac55@home.exetel.com.au, whereas the email that I received when I created the web space says that the ftp server is home.exetel.com.au. Maybe I'm confusing them.

When the 403 error message appears when trying to open the web page, it refers to port 80, where the default port in CoffeeCup is 21. Should I change this to 80?

As you can see from the attachment I have a page named index.htm, so that shouldn't be the problem, and I have tried a variety of configurations interchanging the settings, so I don't know what I've done wrong.

Any help is appreciated,
Thanks in advance,
Mark
Attachments
Coffee3.jpg
Coffee3.jpg (60.88 KiB) Viewed 832 times
Coffee2.jpg
Coffee2.jpg (42.77 KiB) Viewed 832 times
Coffee1.1.jpg
Coffee1.1.jpg (78.86 KiB) Viewed 832 times

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Another 403 error message

Post by Dazzled » Fri Jan 01, 2010 6:35 pm

For ftp transfers on port 21, the host is home.exetel.com.au and the user is fw_markmac55. You will need a password.

For web browser http access on port 80 the site is at http://home.exetel.com.au/markmac55/

You could find no end of better ways to start a site than CoffeeCup. For ftp file transfers you will get more value out of one of the clients recommended at https://www.exetel.com.au/members/ftp_t ... wnload.php. Don't forget that the web server does not run Windows, and all file names are case-sensitive.

Try to make file references in your code relative, since DOCUMENT_ROOT is /home/freeweb/web as reported by phpinfo ().

Post Reply