John Lintons blog not working?

Web hosting, FTP/database access, mirror services and hosted blogs
kangaroopeta
Posts: 7
Joined: Fri Apr 18, 2008 11:17 pm
Location: Sydney

Re: John Lintons blog not working?

Post by kangaroopeta » Tue Apr 27, 2010 7:00 pm

Old Flame wrote:
kangaroopeta wrote:Hi there,

I am an Exetel user but I cannot access the John's blog.

Can anyone help please? My user name is 029xxxxxxx.

Cheers,

Petr
Did you try using just your number (not anything else) as the username and your members area password?
Everything appears to be working for me now, via FF 3.5.8. Everything looks the same like before. The problem was that I have to use my HSPA login information not wireless via Unwired login information.

vbap
Posts: 224
Joined: Tue Feb 17, 2009 3:01 pm
Location: Melbourne

Re: John Lintons blog not working?

Post by vbap » Tue Apr 27, 2010 7:44 pm

Is there still a way to access the blog via an RSS feed?
I use Google Reader and was hoping I could somehow supply it with login details to get the blog updates.

bulletmark
Posts: 137
Joined: Sun Jun 28, 2009 9:06 am
Location: Brisbane

Re: John Lintons blog not working?

Post by bulletmark » Tue Apr 27, 2010 8:59 pm

ForumAdmin wrote:I have been advised that all problems have been fixed.
What about my issue about the RSS feed I posted in http://forum.exetel.com.au/viewtopic.php?f=288&t=35957?

PS Edit: Sorry, missed vbap's page 2 post above which is the same issue as mine.

Greybeard
Posts: 3
Joined: Wed Nov 08, 2006 9:22 pm
Contact:

Re: John Lintons blog not working?

Post by Greybeard » Wed Apr 28, 2010 8:11 pm

I automatically received John's blog daily through an RSS feed but the RSS access has now seemingly disappeared. :cry:

Any chance of restoring it?

Paul35
Posts: 11
Joined: Fri Jan 15, 2010 1:15 pm
Location: Warrawong

Re: John Lintons blog not working?

Post by Paul35 » Fri Apr 30, 2010 12:42 pm

well ill be buggered if i can log into it anymore, still cant and yes i did enjoy reading every day too. my user and password just dont work at all.
To many dam People worry to bloody much about little things

Paul35
Posts: 11
Joined: Fri Jan 15, 2010 1:15 pm
Location: Warrawong

Re: John Lintons blog not working?

Post by Paul35 » Mon May 03, 2010 4:19 pm

well im not about to make a $20 donation to something i should be able to access with with no probs since im a exetel member....so whats the problem? starting to miss my morning read.
To many dam People worry to bloody much about little things

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: John Lintons blog not working?

Post by Dazzled » Mon May 03, 2010 4:26 pm

They didn't fully fix the errors and a few browsers still don't work. Opera can't read the comments page for one, and a swag of Linux browsers have problems. FF works now. It annoys me, because I loathe using FF.

Greybeard
Posts: 3
Joined: Wed Nov 08, 2006 9:22 pm
Contact:

Re: John Lintons blog not working?

Post by Greybeard » Mon May 03, 2010 4:42 pm

The RSS feed of John's blog is still not working. :cry:

Validation attempts get the message:
"It looks like this is a web page, not a feed. I looked for a feed associated with this page, but couldn't find one. Please enter the address of your feed to validate."
Disappointed not to get John's RSS feed and disappointed no one seems to be responding to requests in this thread. :cry:

I can however get the blog by logging in with a browser each time. :|

Paul35
Posts: 11
Joined: Fri Jan 15, 2010 1:15 pm
Location: Warrawong

Re: John Lintons blog not working?

Post by Paul35 » Mon May 17, 2010 10:09 pm

When will johns blog be fixed ...havent been able to read a thing for weeks now ....and yes i enter my exetel user and password to the number an letter and i still cant get past the login page
To many dam People worry to bloody much about little things

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: John Lintons blog not working?

Post by Dazzled » Mon May 17, 2010 10:13 pm

It still has coding mistakes, such as the link to the comments, but the main page works with the common browsers. Comments works with FF.

Post Reply