Webpages not loading to Exetel free webspace

Web hosting, FTP/database access, mirror services and hosted blogs
Post Reply
ajc1
Posts: 21
Joined: Tue Nov 21, 2006 3:35 pm
Location: Lake Macquarie NSW

Webpages not loading to Exetel free webspace

Post by ajc1 » Fri Oct 12, 2012 10:35 pm

I run a few websites using Exetel free webspace but suddenly this week (8th Oct 12) the pages will no longer load to the Exetel server using FTP. Has anyone else found this to be a new problem? This is the message that appears when trying to connect to the Exetel server. "There was a problem connecting to your host or proxy. Please check your server settings and try again. If you are sure you have entered the correct information, please contact your network administrator or the server administrator." I contacted Exetel Help and they said there was no problem at their end. I know that my FTP process is working as I have webspace with another ISP and the pages load without problem to that web server.

User avatar
Dazzled
Volunteer Site Admin
Posts: 5989
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Webpages not loading to Exetel free webspace

Post by Dazzled » Fri Oct 12, 2012 10:46 pm

I just did an upload, delete, and download - no probs. It responds to the gFTP client and also to the terminal.

There was an outage on the 11th.

PS FTP is on most systems. To just check a user/password:
ftp
open home.exetel.com.au

(it will then ask for user name and password)
bye (to quit)

ajc1
Posts: 21
Joined: Tue Nov 21, 2006 3:35 pm
Location: Lake Macquarie NSW

Re: Webpages not loading to Exetel free webspace

Post by ajc1 » Sun Oct 14, 2012 8:06 am

Problem solved. Turns out that the index.html file somehow had gone missing from the public_html folder

User avatar
Dazzled
Volunteer Site Admin
Posts: 5989
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Webpages not loading to Exetel free webspace

Post by Dazzled » Sun Oct 14, 2012 9:03 am

Glad it's fixed now. Thanks for the update. The message posted is not a server message; it's your software trying to be helpful when unable to connect and it seemed you were describing an FTP problem.

Post Reply