Website ADSL Usage Meter Not Working

Queries, errors or glitches regarding Exetel's public web site

Website ADSL Usage Meter Not Working

Postby bodogbodog on Fri Oct 27, 2017 7:57 am

The webpage report on usage for ADSL services is not showing any data @ https://www.exetel.com.au/myexetel/serv ... 02XXXXXXXX - all entries for the month are showing as "0"
Can someone have a look at it and let us know when it will be working again?
bodogbodog
 
Posts: 452
Joined: Fri Nov 05, 2004 8:38 pm
Location: Sydney

Re: Website ADSL Usage Meter Not Working

Postby KavindaS on Fri Oct 27, 2017 2:01 pm

bodogbodog wrote:The webpage report on usage for ADSL services is not showing any data @ https://www.exetel.com.au/myexetel/serv ... 02XXXXXXXX - all entries for the month are showing as "0"
Can someone have a look at it and let us know when it will be working again?


I have found a similar issue with another service and there appears to be an issue. We have already informed and escalated this with our software engineers and currently investigating. Your reference number is 12189549.
User avatar
KavindaS
Forum Admin
 
Posts: 1635
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Website ADSL Usage Meter Not Working

Postby KavindaS on Fri Oct 27, 2017 11:46 pm

KavindaS wrote:
bodogbodog wrote:The webpage report on usage for ADSL services is not showing any data @ https://www.exetel.com.au/myexetel/serv ... 02XXXXXXXX - all entries for the month are showing as "0"
Can someone have a look at it and let us know when it will be working again?


I have found a similar issue with another service and there appears to be an issue. We have already informed and escalated this with our software engineers and currently investigating. Your reference number is 12189549.


Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.
User avatar
KavindaS
Forum Admin
 
Posts: 1635
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Website ADSL Usage Meter Not Working

Postby Chris T on Sat Oct 28, 2017 10:53 pm

KavindaS wrote:Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.


Not so with my account, it is still reporting all zeroes.
Chris T
 
Posts: 105
Joined: Thu Sep 23, 2004 9:53 pm

Re: Website ADSL Usage Meter Not Working

Postby HimaJ on Sun Oct 29, 2017 5:01 pm

Please note that we have escalated your service issue to our software / system engineers with high priority. We are following up the case via the reference number : 12189549

Exetel apologies for the inconvenience may have caused by this.
HimaJ
Exetel Staff
 
Posts: 168
Joined: Mon Feb 09, 2015 8:15 pm
Location: Sydney

Re: Website ADSL Usage Meter Not Working

Postby bodogbodog on Sun Oct 29, 2017 5:06 pm

KavindaS wrote:Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.

Thanks - It is working for me now
Last edited by bodogbodog on Sun Oct 29, 2017 5:49 pm, edited 3 times in total.
bodogbodog
 
Posts: 452
Joined: Fri Nov 05, 2004 8:38 pm
Location: Sydney

Re: Website ADSL Usage Meter Not Working

Postby HimaJ on Sun Oct 29, 2017 5:31 pm

Chris T wrote:
KavindaS wrote:Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.


Not so with my account, it is still reporting all zeroes.


-------------------------------------------------------------------------------

We have separately escalated your member facility issue to our system Engineers. Once we receive a feedback we will update you.

Reference number : 12189549

Exetel apologies for the inconvenience may have caused by this.
HimaJ
Exetel Staff
 
Posts: 168
Joined: Mon Feb 09, 2015 8:15 pm
Location: Sydney


Return to Web site

Who is online

Users browsing this forum: No registered users and 1 guest