Report Broken Links/Failed Web Functions Here

Queries, errors or glitches regarding Exetel's public web site
Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Report Broken Links/Failed Web Functions Here

Post by Dazzled » Thu May 12, 2011 10:29 am

Just tried it in a massively adblocked and user-scripted Opera on Linux, where it does display.
Konqueror (without any ad blocking, user scripts etc) on a KDE box does not show.
Epiphany (Gnome) on Linux pops up, but the bottom half is transparent.

Also, http://www.exetel.com.au/css/plan_inclusions.css has several unknown properties which prevent the intended display.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Report Broken Links/Failed Web Functions Here

Post by jokiin » Thu May 12, 2011 11:11 am

shoner wrote:
hmm... I use Firefox 4.01 on Ubuntu 11.04 and it works. I tried it on Chrome does not work. It could also be extension conflicts, or if you use "adblock", or extensions similar to that, try disabling it. I will check with our developer as well.
I don't use any adblock extensions or similar, just default install of Firefox 4.0.1 on Win7 64/SP1, disabling the built in popup blocker had no effect either

shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Report Broken Links/Failed Web Functions Here

Post by shoner » Thu May 12, 2011 11:21 am

Dazzled wrote:Just tried it in a massively adblocked and user-scripted Opera on Linux, where it does display.
Konqueror (without any ad blocking, user scripts etc) on a KDE box does not show.
Epiphany (Gnome) on Linux pops up, but the bottom half is transparent.

Also, http://www.exetel.com.au/css/plan_inclusions.css has several unknown properties which prevent the intended display.
Have addressed this to our developers, will update the progress here.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

phelum
Posts: 74
Joined: Mon Mar 27, 2006 9:37 am
Location: Sydney 2074
Contact:

Re: Report Broken Links/Failed Web Functions Here

Post by phelum » Thu May 12, 2011 8:44 pm

Hi,
An e-mail I've just received from Exetel tells me I can disable Premium Services by logging on to Members Facilities and then Wireless Broadband and then Disable Premium SMS. If I check Manage Services then Wireless Broadband/Mobile I don't see any of the buttons such as "Change Plan" because I browse with images disabled by default. It would be nice to have some "alt text" here for these buttons.

Even with images enabled I can't see any button to disable premium services. Am I at fault here or is the function missing from the page or is the e-mail incorrect ?

Thanks,
Steven

Franpa
Posts: 440
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: Report Broken Links/Failed Web Functions Here

Post by Franpa » Thu May 12, 2011 10:34 pm

I use adblock+ (Subscribe to every list too!) with out any problem on your website. It only blocks the flash login screen but it's easy to add an exception for that.
Windows 10 Pro x64 | Intel i7 920 | ASUS P6T Motherboard | 24GB RAM | MSI Gamer 1070Ti 8GB | Integrated Sound Card | Corsair AX760 Power Supply | Exetel ZTE H268 Modem

https://www.speedtest.net/result/8729259527 (during low neighbourhood congestion)

shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Report Broken Links/Failed Web Functions Here

Post by shoner » Mon May 16, 2011 8:40 am

shoner wrote:
Gidget wrote:
jokiin wrote:The VIEW button for plan inclusions on pages such as this http://www.exetel.com.au/a_plan_pricing_new.php (all the plan pages show the same problem here) opens a popup in Internet Explorer, I'm using the current version of Firefox on Windows 7 and the button doesn't seem to do anything, initially I thought it might just be the popup blocker, I added an exception, no change, I disabled popups, no change

it could well be a bug in Firefox but given that the default setting is to disable popups and the fact that many people use popup blockers of some type perhaps using a popup here isn't the best option, maybe an expand option or whatever would be a better choice????
Franpa wrote:It works perfectly fine here under Firefox 4.01.
Interesting ... I'm using Firefox 4.0.1 with Windows XP SP3 and the pop-up doesn't work for me either. As for jokiin, nothing at all happens when I click the VIEW button. I wonder if it's a Firefox extension conflict?

Gidget
hmm... I use Firefox 4.01 on Ubuntu 11.04 and it works. I tried it on Chrome does not work. It could also be extension conflicts, or if you use "adblock", or extensions similar to that, try disabling it. I will check with our developer as well.
This is still in-progress.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

samarium
Posts: 376
Joined: Thu Feb 02, 2006 12:17 am

Re: Report Broken Links/Failed Web Functions Here

Post by samarium » Tue May 24, 2011 11:32 am

Members Facilities consistency issue.

Manage->Wireline & Support->Wireline vs View->Telephone & Order->Telephone

And I assume this inconsistency will be littered through the relevant pages, and also through the non-members web site.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Report Broken Links/Failed Web Functions Here

Post by CoreyPlover » Fri Jul 08, 2011 11:20 am

As posted in viewtopic.php?f=306&t=38319&start=0, the Minimum Monthly Charges for http://www.exetel.com.au/a_plan_pricing_adsl2_new.php seem to be calculated incorrectly.
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

dbr
Posts: 493
Joined: Fri Feb 08, 2008 2:33 pm
Location: Sale VIC

Re: Report Broken Links/Failed Web Functions Here

Post by dbr » Sun Apr 08, 2012 9:45 am

On the Main Res page, In the Specials section, there is an add for Fair Use plans. This then links to the OP page. Is this right? I couldn't find any FU plans...
http://www.saferoz.com.au
First Aid * Fire * Safety

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Report Broken Links/Failed Web Functions Here

Post by Dazzled » Tue Apr 10, 2012 9:50 pm

Could someone have another look at the new http://www.exetel.com.au/a_plan_pricing_adsl2_new.php please? There are several coding errors that screw up the display - try repeatedly pressing the telephone buttons on a standards compliant browser! (There is a whole world outside IE and FF).

That aside, $10 for "free" calls presents ample room for misunderstanding.

shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Report Broken Links/Failed Web Functions Here

Post by shoner » Tue Apr 10, 2012 9:53 pm

Dazzled wrote:Could someone have another look at the new http://www.exetel.com.au/a_plan_pricing_adsl2_new.php please? There are several coding errors that screw up the display - try repeatedly pressing the telephone buttons on a standards compliant browser! (There is a whole world outside IE and FF).

That aside, $10 for "free" calls presents ample room for misunderstanding.
Hi Dazzled,

I will get a dev to look into this. Thanks :)
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

MJH
Posts: 25
Joined: Mon Aug 08, 2005 12:58 am

Re: Report Broken Links/Failed Web Functions Here

Post by MJH » Mon Dec 30, 2013 12:42 pm

Mobile Broadband on a Mobile Phone Heading Point 3 on page http://www.exetel.com.au/residential-hspa-faq.php with the link to http://www.exetel.com.au/residential-moip-overview.php. Not sure if you are still offering MOIP or not but this page has content to a third part site that is broken.

Mort
Posts: 395
Joined: Sun Jan 23, 2005 3:04 pm
Location: Sydney
Contact:

Re: Report Broken Links/Failed Web Functions Here

Post by Mort » Sat Jul 12, 2014 2:14 pm

If I go to member services->services and usage->Manage (a mobile plan)->change plan

It show the last three months data usage in a summary but has June usage as 0MB for all of my mobile plans

If I go to the Usage of those mobile and look at "last month" it shows the correct usage. It appears to be correct for the May and July summary values though.
As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know.

Mort
Posts: 395
Joined: Sun Jan 23, 2005 3:04 pm
Location: Sydney
Contact:

Re: Report Broken Links/Failed Web Functions Here

Post by Mort » Sat Jul 12, 2014 2:19 pm

Another one... under the mobile "Spend Management" at the bottom
The Spend Threshold and Notification Controls, provide you the security and confidence that you will not be subject to large unexpected excess usage bills, and ensure that you the freedom to manage how you receive your usage notifications. You can check out more information regarding the Excess Spend Management Policy and Interim Billing Policy here: http://exetel.com.au/my_exetel.php
The link just goes to the "My Exetel" home page, not to the policy. Where is the policy?
As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know.

Kaushalya
Exetel Staff
Posts: 266
Joined: Wed Jan 13, 2010 4:25 pm
Location: Australia

Re: Report Broken Links/Failed Web Functions Here

Post by Kaushalya » Sat Jul 12, 2014 4:01 pm

Hi Mort,

Thank you for pointing them out. I will forward it to our development team.

Post Reply