Page 33 of 33

Re: Report Broken Links/Failed Web Functions Here

Posted: Sun Mar 31, 2019 1:36 am
by Franpa
The "User Control Panel", "Profile" and "Log Out" options are still invisible on the new forum layout (see picture). I originally reported this problem when the new forum theme became available.


Here is another issue I've noticed: There is an Exetel and an exetel forum theme (can you please give them better names?). I forget which one I'm using but whenever I visit the forum by typing in https://forum.exetel.com.au it will revert me to the old forum theme so I've set up a bookmark which takes me to index.php?style=7 which forces the new forum theme/works around the issue.

I like the new forum theme, kudos to the designers.

Re: Report Broken Links/Failed Web Functions Here

Posted: Sun Mar 31, 2019 9:44 am
by IsuruB
Franpa wrote:
Sun Mar 31, 2019 1:36 am
The "User Control Panel", "Profile" and "Log Out" options are still invisible on the new forum layout (see picture). I originally reported this problem when the new forum theme became available.
Thanks for bringing this to our attention. We will notify the relevant teams of this issue once more.
Franpa wrote:
Sun Mar 31, 2019 1:36 am
Here is another issue I've noticed: There is an Exetel and an exetel forum theme (can you please give them better names?). I forget which one I'm using but whenever I visit the forum by typing in https://forum.exetel.com.au it will revert me to the old forum theme so I've set up a bookmark which takes me to index.php?style=7 which forces the new forum theme/works around the issue.
Going to forum.exetel.com.au by typing in the URL from our end does not lead to the old theme. Are you experiencing this on all your devices? Have you tried clearing your web browser's cache?

Re: Report Broken Links/Failed Web Functions Here

Posted: Sun Mar 31, 2019 10:12 pm
by Franpa
See the attached images, Untitled 2.png shows the new theme. Pretty certain I have in the past completely erased browser history.

Re: Report Broken Links/Failed Web Functions Here

Posted: Mon Apr 01, 2019 1:26 pm
by KavindaS
Franpa wrote:
Sun Mar 31, 2019 10:12 pm
See the attached images, Untitled 2.png shows the new theme. Pretty certain I have in the past completely erased browser history.
This has been already informed with our Sysadmins. We will work on the relevant modifications. Thank you.

Re: Report Broken Links/Failed Web Functions Here

Posted: Sun Nov 03, 2019 11:59 pm
by Franpa
KavindaS wrote:
Mon Apr 01, 2019 1:26 pm
Franpa wrote:
Sun Mar 31, 2019 10:12 pm
See the attached images, Untitled 2.png shows the new theme. Pretty certain I have in the past completely erased browser history.
This has been already informed with our Sysadmins. We will work on the relevant modifications. Thank you.
It has been fixed, huzzah! Control Panel, Profile and Log Out links are now correctly visible.

That being said, when I attempt to report a post by clicking the exclamation mark button I'll get a "404 Not Found" error page. So I can not properly report posts.

Re: Report Broken Links/Failed Web Functions Here

Posted: Mon Nov 04, 2019 12:07 pm
by rasikak
Franpa wrote:
Sun Nov 03, 2019 11:59 pm
KavindaS wrote:
Mon Apr 01, 2019 1:26 pm
Franpa wrote:
Sun Mar 31, 2019 10:12 pm
See the attached images, Untitled 2.png shows the new theme. Pretty certain I have in the past completely erased browser history.
This has been already informed with our Sysadmins. We will work on the relevant modifications. Thank you.
It has been fixed, huzzah! Control Panel, Profile and Log Out links are now correctly visible.

That being said, when I attempt to report a post by clicking the exclamation mark button I'll get a "404 Not Found" error page. So I can not properly report posts.

Thank you for contacting Exetel. Please note that we have escalated the "report" function issue to the our sysadmins and they will work on the relevant fix for the issue.