Unable to login to website

Queries, errors or glitches regarding Exetel's public web site
Post Reply
tyorll
Posts: 16
Joined: Wed Apr 09, 2008 10:55 am
Location: Australia

Unable to login to website

Post by tyorll » Tue Feb 02, 2010 8:10 pm

Hey guys,
For the last week or so I have not been able to login to the exetel website to check account settings/VOIP settings etc. I type my username and password and it appears to load, but then prompts me again for my username and password without actually loading any of my data. Anyone having this problem?

Win7 64 bit, IE 8.0

Tried this on multiple computers in my house. I don't have any problems with other websites accepting usernames/passwords or with cookies etc... Can successfully login to gmail, hotmail, telstra bigpond, gamespot, etc... Just the exetel website giving me grief.

Cheers!

Shady
Posts: 436
Joined: Wed May 23, 2007 11:19 am

Re: Unable to login to website

Post by Shady » Wed Feb 03, 2010 3:26 pm

Hi Tyorll,

I'll PM you in a sec.

Munka
Posts: 289
Joined: Sat Oct 22, 2005 8:22 pm
Location: Rural NSW

Re: Unable to login to website

Post by Munka » Sun Apr 18, 2010 1:16 pm

I am having the same issue, login from the front page takes me to another login, with the menu's down the left hand side, and a logout button on the upper right, but I cannot browse the user facilities, just returns me to the same login screen.
Munka

willhoy1
Posts: 29
Joined: Wed Apr 15, 2009 5:38 pm
Location: stanthorpe, qld

Re: Unable to login to website

Post by willhoy1 » Mon Apr 19, 2010 1:39 am

I am having the same issue logging in with my new 'second' (business) account 1 week after having it connected to premises, and it just sends me on to the second login page, i have no issue logging into my 'first' (home) account, i am still unable to setup my business voip or for that matter anything.

I presume that the account has not been created or something... any help would be appreciated.


(the forum username is tied to my 'home' account.)
Beware lest you lose the substance by grasping at the shadow, The wise understand by themselves, fools follow the reports of others. ~ Aesop

Munka
Posts: 289
Joined: Sat Oct 22, 2005 8:22 pm
Location: Rural NSW

Re: Unable to login to website

Post by Munka » Mon Apr 19, 2010 8:49 am

willhoy1 wrote:I am having the same issue logging in with my new 'second' (business) account 1 week after having it connected to premises, and it just sends me on to the second login page, i have no issue logging into my 'first' (home) account, i am still unable to setup my business voip or for that matter anything.

I presume that the account has not been created or something... any help would be appreciated.


(the forum username is tied to my 'home' account.)
The account that I am having trouble accessing is also a business plan.
Munka

Munka
Posts: 289
Joined: Sat Oct 22, 2005 8:22 pm
Location: Rural NSW

Re: Unable to login to website

Post by Munka » Mon Apr 19, 2010 11:05 am

Thanks to Jason M's support this is now resolved, via live support.
Munka

murrayhall
Posts: 1
Joined: Tue May 04, 2010 12:49 pm
Location: Melbourne

Re: Unable to login to website

Post by murrayhall » Tue May 04, 2010 2:58 pm

Hi, I have the same problem as tyroll, I cannot log in, and the reset passwrd function does not recognise my user name.

JasonM

Re: Unable to login to website

Post by JasonM » Tue May 04, 2010 9:47 pm

Please PM your service number to me.

Shady
Posts: 436
Joined: Wed May 23, 2007 11:19 am

Re: Unable to login to website

Post by Shady » Wed May 05, 2010 11:56 am

murrayhall wrote:Hi, I have the same problem as tyroll, I cannot log in, and the reset passwrd function does not recognise my user name.
Hi Murray,

Check your forum message box. I have sent you an update.

alexolife
Posts: 4
Joined: Wed Oct 22, 2008 11:31 am
Location: Newcastle

Re: Unable to login to website

Post by alexolife » Mon Jan 03, 2011 7:57 pm

I've had this for a few weeks.

I'll be at
https://www.exetel.com.au/members/home.php
and enter my details, and it just refreshes to the same page. I can't get in to see the usage meter. I tried the login troubleshooter, as well as from a different browser and from my phone, but same results.
Any help is much appreciated.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Unable to login to website

Post by Dazzled » Mon Jan 03, 2011 8:08 pm

This was problem with a range of (mostly less-used) browsers, but was finally fixed for the login page http://www.exetel.com.au/index_alt.php a few weeks ago. You are already logged in to able to see https://www.exetel.com.au/members/home.php. Are trying to get to another page from there? What browser do you use - if it is Opera, try selecting Mask as Firefox as a site preference.

Post Reply