Page 1 of 1

2 issues this morning.

Posted: Wed Dec 01, 2010 7:55 am
by reallysuperman
Hi All,

2 issues this morning, first one is I am not able to order a VoIP service this morning, I could order them last night but at the moment when i submit an order it takes me to the conformation page then I confirm and it takes me right back to the order page again.

second issue is in firefox (have not tested another browser) in my business ADSL user facilities, it appears that half of the menu is missing and the menus do not collapse and expand like they are meant to.

Regards

J

Re: 2 issues this morning.

Posted: Wed Dec 01, 2010 10:23 am
by Andrew L
Hi,

I've tested the form, and can't see anything wrong with it.

If you are still having issues please email residentialsupport@exetel.com.au with your service number and what you have tried to order as well as screenshots. In regards to the firefox question, please email the version of firefox are you using as well to help us diagnose the problem you are having.

Thanks,

Andrew

Re: 2 issues this morning.

Posted: Mon Dec 06, 2010 9:10 am
by reallysuperman
Hi Andrew,

Sorry about the delay, had some internet issues :)

I have checked again this morning and the same issue appears in firefox 3.6.12

Also display is the same in IE (check that this morning as well), looks to be limited to the small business portal as the corporate portal works ok.

Re: 2 issues this morning.

Posted: Mon Dec 20, 2010 4:57 pm
by reallysuperman
Hey guys,

14 days on I am just wondering if this is going to be fixed anytime soon as I need to modify some of my services and I cant get to them?

Re: 2 issues this morning.

Posted: Tue Dec 21, 2010 9:34 am
by Andrew L
Hi,

As stated earlier to further assist you can you please email residentialsupport@exetel.com.au with the following;
- Your account details. Eg Service Number
- The services you are trying to modify

If you have already sent an email, can you please supply the reference number.

Thanks

Re: 2 issues this morning.

Posted: Tue Dec 21, 2010 11:44 am
by reallysuperman
Thank you for the reply Andrew,

As advised by yourself I have fixed the issue with the VoIP orders with Exetel directly.

The remaining issue is the user facilities, which as you have requested I attached a screen shot of.

As of this morning the menu is still being displayed the same way in, Firefox, IE and Chrome.

Re: 2 issues this morning.

Posted: Tue Dec 21, 2010 11:49 am
by reallysuperman
I have PM'd you with my account details.