Main Web Site Status

Queries, errors or glitches regarding Exetel's public web site
Post Reply
RichardP
Posts: 6
Joined: Fri Oct 03, 2008 10:10 am
Location: Ballarat

Main Web Site Status

Post by RichardP » Wed Aug 01, 2012 11:30 am

Have not been able to access the main Exetel web site for over an hour. Accessed it earlier but had problem in user facility accessing latest invoice (could not view or download). Network status page also seems inaccessible.

Is there a general problem or just me? :roll:

Cheers,
Richard.

stevecJ
Forum Admin
Posts: 1041
Joined: Wed Jan 06, 2010 9:48 am

Re: Main Web Site Status

Post by stevecJ » Wed Aug 01, 2012 11:55 am

RichardP wrote:Have not been able to access the main Exetel web site for over an hour. Accessed it earlier but had problem in user facility accessing latest invoice (could not view or download). Network status page also seems inaccessible.

Is there a general problem or just me? :roll:

Cheers,
Richard.
Hi Richard,

Probably this may be due to the high server load and it has been resolved now.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

RichardP
Posts: 6
Joined: Fri Oct 03, 2008 10:10 am
Location: Ballarat

Re: Main Web Site Status

Post by RichardP » Wed Aug 01, 2012 12:10 pm

stevecJ wrote: Hi Richard,

Probably this may be due to the high server load and it has been resolved now.
Thank you for response Steve, however Web site still not accessible, "The server at http://www.exetel.com.au is taking too long to respond." message from browser. Download connection speed here >10Mbps, upload 0.48 Mbps, 42ms ping.

Cheers,
Richard. :cry:

stevecJ
Forum Admin
Posts: 1041
Joined: Wed Jan 06, 2010 9:48 am

Re: Main Web Site Status

Post by stevecJ » Wed Aug 01, 2012 12:20 pm

RichardP wrote:
stevecJ wrote: Hi Richard,

Probably this may be due to the high server load and it has been resolved now.
Thank you for response Steve, however Web site still not accessible, "The server at http://www.exetel.com.au is taking too long to respond." message from browser. Download connection speed here >10Mbps, upload 0.48 Mbps, 42ms ping.

Cheers,
Richard. :cry:
There is no issues at the moment with the servers. :roll: However let me check on this and I'll get in touch with you soon.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

RichardP
Posts: 6
Joined: Fri Oct 03, 2008 10:10 am
Location: Ballarat

Re: Main Web Site Status

Post by RichardP » Sat Aug 04, 2012 10:10 am

Problem solved. The over active Intrusion detection on my router/modem had blacklisted the main web site. Have changed settings to be less aggressive.

Thanks to the representative who phoned to check on the situation - top marks for Exetel support.

Cheers,
Richard. :D

KavindaS
Forum Admin
Posts: 2429
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Main Web Site Status

Post by KavindaS » Sat Aug 04, 2012 11:28 am

RichardP wrote:Problem solved. The over active Intrusion detection on my router/modem had blacklisted the main web site. Have changed settings to be less aggressive.

Thanks to the representative who phoned to check on the situation - top marks for Exetel support.

Cheers,
Richard. :D
Hi Richard,

Glad to hear the issue resolved from your end and all working now :mrgreen:

redw2c
Posts: 1
Joined: Sat Dec 07, 2013 12:54 pm
Location: Tweed Heads

Re: Main Web Site Status

Post by redw2c » Sat Dec 07, 2013 3:13 pm

I also have not been able to access www.exetel.com.au via my ADSL. Just times out.
Been like this a few weeks.
I can access this forum site and my personal web page. Just nothing happens with www.exetel.com.au

However if I use my tablet via 3g I open the site without problem.

Originally I thought this is was my previous ISP blocking exetel, but it is the same now I am with exetel for ISP.

Any ideas on what is happening?

Robert

NIrmitha
Exetel Staff
Posts: 197
Joined: Wed Jan 06, 2010 1:05 pm

Re: Main Web Site Status

Post by NIrmitha » Sat Dec 07, 2013 6:10 pm

redw2c wrote:I also have not been able to access http://www.exetel.com.au via my ADSL. Just times out.
Been like this a few weeks.
I can access this forum site and my personal web page. Just nothing happens with http://www.exetel.com.au

However if I use my tablet via 3g I open the site without problem.

Originally I thought this is was my previous ISP blocking exetel, but it is the same now I am with exetel for ISP.

Any ideas on what is happening?

Robert
I have sent you a separate email to your nominated email address. (Ticket ID: 7384594)
Please reply us with the necessary troubleshooting :)

Post Reply