Page 8 of 10

Re: New website glitches

Posted: Sun Mar 02, 2014 8:58 pm
by IanS
James,

Here's another thing not working... The Messages Link/dropdown list, "Today Messages" and "No messages" do nothing. Clicking "See more" takes you to the "Pay Anytime" sub-tab. Would have thought it should take you to the "Messages" tab ???

Re: New website glitches

Posted: Mon Mar 03, 2014 12:28 am
by CoreyPlover
James wrote:The new members area is simpler than the old one, so it should be easier to use.
What have we not charged you for?
Again, you seem to be missing the point of frustration being voiced throughout this whole thread: It is not the customer base's responsibility to point out all the flaws in the new website. That is the job for beta testers.

It is also, distinctly, not easier to use. The frustration to do with screen sizes and excessive javascript are all "features" that while in Exetel's eyes "should" make the site easier to use, in practical terms, they just don't. They just make it a painful and sloooow experience.

Two more cases in point:
thejeg wrote:
CLoSeR wrote:
CoreyPlover wrote:Why have rotating images of staff and random "WHO IS <xyz>" names that don't match?
Good to hear I'm not the only one who noticed, I'm looking at a photo of Martin with floating text for Who is James?
We will be adding more pictures and will be aligning them with the actual name of the person.
No, you haven't fixed this yet. Ben is still a woman, Stephanie is a bloke, and Georgie is a beach
CoreyPlover wrote:Logging in via http://exetel.com.au/, on the "My Exetel" link, and then via the Login button still results in all sorts of weirdness. It seems that some facet of jQuery is remembering the last page the user was visiting in the member facilities. More accurately, it remembers the last URL sent via jquery. So upon login, it directs the user to pages like https://www.exetel.com.au/myexetel/paym ... nts_jquery and https://www.exetel.com.au/myexetel/cust ... ges_topbar resulting in blank screens, or message like the ["op",0,0,null]" that have been previously reported.
...and...this still hasn't been fixed since the new site's inception even though it should be the absolute simplest fix of all of them: The login actually goes TO A REDIRECT.PHP page before it is then handed off to some random jquery URL. JUST HARDCODE THE REDIRECT.PHP SCRIPT TO HTTPS://WWW.EXETEL.COM.AU/MYEXETEL. How much simpler could it be!!?

Re: New website glitches

Posted: Mon Mar 03, 2014 10:15 am
by CLoSeR
James wrote:
The new members area is simpler than the old one, so it should be easier to use.
You're kidding right, Have you not read any of the posts in this thread? Below is a timeline of my journey with the new site.


13th Feb - Problems logging in to Members Facilities, Usage Data not working for Mobile Broadband account

17th Feb - Reported fault as not able to change mobile broadband plan, plans appear when opting to change plan but not able to select specific plan

19th Feb - Found I was now able to select a plan however plans offered were incorrect. 4G plans with 12 month contracts and higher prices offered rather than standard 3G plans. Further to this I found that if I selected a plan and went to the next page to confirm that the plan prices changed, ie. 34.95 per month to 19.95 a month.

20th Feb - Update in Helpdesk Ticket from Exetel asking me if I could now change plan, advised plans offered are incorrect.

21st Feb - Exetel advise they are trying to fix but will put in a manual plan change for me so I am not billed another month on the higher plan.

24th Feb - Exetel advise manual plan change processed.

28th Feb - Have been billed for new plan, can confirm new plan name and cost in Member Facilities. Problem is Monthly Progress bar incorrectly reporting day 1/28 on the 28th Feb when Mobile Broadband quote periods are per calendar month. Usage data is showing approx 8GB used of 10GB (new allowance came early) and I and sent an email and text message telling me I've exceeded 80% of allowance when it's actually still Feb and I should be on the previous plans allowance of 20GB up until March 1st.

1st Mar - Not able to connect, "Connection Terminated" so it's a Saturday and I call Exetel Support. They advised there is no APN stamped on my account and they'll have to get this put back on so I can connect. I was informed this will be done on the day. I suspect this won't be completed after realising provisioning don't work weekends. Called up later that day and posted on the Exetel Forum about issue, was advised that request placed with wholesaler to resolve and to check in a few hours.

viewtopic.php?f=308&t=40854

2nd Mar - No internet

3rd Mar - Still no internet, firmly believe this is the result of the manual plan change and not all boxes or processes being checked.

What a nightmare.. The main issue with all of this is the lack of testing, all these issues should have been discovered in house with a simple checklist.

1) Are users able to login?
2) Are Mobile Broadband Users able to chaneg plans?
3) Are the plans correct?
Etc, Etc.

Re: New website glitches

Posted: Mon Mar 03, 2014 11:23 am
by IanS
IanS wrote: Where's the links to the to log or check the status of a Help Desk ticket?
Well bugger me! the link to the Help Desk does exist, not that it's all that obvious looking at the dashboard.

Suggest this be renamed from "Useful Links" to "Service Help" or something pertaining to the links contained in the menu OR at least also place them under the green "Support" tab

Re: New website glitches

Posted: Tue Mar 04, 2014 5:03 pm
by vbap
My ADSL service is on a small business plan.

When I login via Homepage -> My Exetel link, I enter my ADSL number password. I am then redirected to the business member's login page, where I again have to enter my service number and password. I am then taken to the business member's homepage - which is still in the old format (thankfully!).

Re: New website glitches

Posted: Sun Mar 09, 2014 3:33 pm
by IanS
Has anyone tried to access the pop out settings tab using IE11?

Roll your mouse over it & it hides itself - how are you meant to change the settings... another annoying feature!

Re: New website glitches

Posted: Sun Mar 09, 2014 3:55 pm
by IanS
Change MBB Plan.PNG
Click Critical Information Summary...
Change MBB Plan.PNG (34.33 KiB) Viewed 5373 times
Change MBB Plan 2.PNG
And you end up back here!!!
Change MBB Plan 2.PNG (11.61 KiB) Viewed 5373 times
So you want to read the T&Cs before you change mobile broadband plans, click the wording "Critical Information Summary" and you end up viewing your service details

Re: New website glitches

Posted: Sun Mar 09, 2014 4:49 pm
by EroshanJ
IanS wrote:Has anyone tried to access the pop out settings tab using IE11?

Roll your mouse over it & it hides itself - how are you meant to change the settings... another annoying feature!
It's hold up time is very less. I will inform our Development team to increase the hold up time.
IanS wrote:
Change MBB Plan.PNG
Change MBB Plan 2.PNG
So you want to read the T&Cs before you change mobile broadband plans, click the wording "Critical Information Summary" and you end up viewing your service details
I have tested this by clicking 'Critical Information Summery' and ended up in http://www.exetel.com.au/files/cis/optu ... S%29_r.pdf

This appears to be working fine.

Re: New website glitches

Posted: Sun Mar 09, 2014 6:16 pm
by IanS
EroshanJ wrote:
IanS wrote:Has anyone tried to access the pop out settings tab using IE11?

Roll your mouse over it & it hides itself - how are you meant to change the settings... another annoying feature!
It's hold up time is very less. I will inform our Development team to increase the hold up time.
IanS wrote:
Change MBB Plan.PNG
Change MBB Plan 2.PNG
So you want to read the T&Cs before you change mobile broadband plans, click the wording "Critical Information Summary" and you end up viewing your service details
I have tested this by clicking 'Critical Information Summery' and ended up in http://www.exetel.com.au/files/cis/optu ... S%29_r.pdf

This appears to be working fine.
I'm using Win7 Pro 64b SP1 & IE11 (have tried 2 different PC) & it's does do as I've stated. I've even gone to the trouble of doing a video screen captures, but the forum won't allow multimedia files to be attached to messages

Re: New website glitches

Posted: Mon Mar 10, 2014 4:13 pm
by EroshanJ
IanS wrote:Has anyone tried to access the pop out settings tab using IE11?

Roll your mouse over it & it hides itself - how are you meant to change the settings... another annoying feature!
Hi IanS,

We have extended the button hold up time for another 2secs.
So you want to read the T&Cs before you change mobile broadband plans, click the wording "Critical Information Summary" and you end up viewing your service details
I will double check with our Developers regarding this.

Re: New website glitches

Posted: Mon Mar 10, 2014 5:57 pm
by EroshanJ
IanS wrote:
Change MBB Plan.PNG
Change MBB Plan 2.PNG
So you want to read the T&Cs before you change mobile broadband plans, click the wording "Critical Information Summary" and you end up viewing your service details
Hi IanS,

There was an issue with HSPA plan change and that has been fixed :D

Re: New website glitches

Posted: Tue Mar 11, 2014 6:29 am
by tone76
The new Members page (My Exetel) sucks.

The usage meters don't work properly ("Last Month Data" page is broken and my real time data usage hasn't updated since 19 February!) and half the time it won't even load. To add insult to injury, I can't access the old Members Page with my username and password. All I get is "The Service Number and Password you have entered is invalid. Please try again.". Even though this is the same username and password I've been using for years that happens to work just fine with the new My Exetel page. :x

I have these problems regardless of browser (Firefox, IE, Chrome etc).

Please fix.

Re: New website glitches

Posted: Wed Mar 19, 2014 12:02 pm
by CLoSeR
Exetel,

The monthly period for Mobile Broadband Customers has changed since the implementation of the new website and facilities.

Currently it displays for 2014-02-28 till 2014-03-28 when it should actually be 2014-03-01 till 2014-03-31 and Monthly Progress of 19/31.

Mobile Broadband customers are billed on the 28th like all users however the usage periods are per calendar month, can you please fix this mistake asap.

Re: New website glitches

Posted: Thu Mar 20, 2014 2:24 am
by angelos
The usage meters don't work properly ("Last Month Data" page is broken and my real time data usage hasn't updated since 19 February!) and half the time it won't even load. To add insult to injury, I can't access the old Members Page with my username and password. All I get is "The Service Number and Password you have entered is invalid. Please try again.". Even though this is the same username and password I've been using for years that happens to work just fine with the new My Exetel page. :x
Hi tone76,

Could you PM me your service number so that I can look into these issues?
Currently it displays for 2014-02-28 till 2014-03-28 when it should actually be 2014-03-01 till 2014-03-31 and Monthly Progress of 19/31.
Hi CLoSeR,

I will raise this to our developers and get a fix for it soon.

Re: New website glitches

Posted: Tue Mar 25, 2014 2:58 pm
by CLoSeR
angelos wrote:
Hi CLoSeR,

I will raise this to our developers and get a fix for it soon.
Any update on this, the current situation will cause problems for all mobile broadband customers:

1. For example, so far this month I've received SMS and Email alerts about my usage exceeding 50% & 80% of quota levels, which is great and correct. However, come the 29th of March the monthly progress meter will reset but my usage data will not reset. When this occurs I will receive another two SMS and Emails to advise I have exceeded quotas when actually the new month and quotas have not officially started.

This is an issue affecting all mobile broadband customers, surely it deserves some attention and urgency put in to resolve this?

The monthly usage quotas are per calendar month and this needs to be aligned with the monthly progress bar!