Page 1 of 1

Website ADSL Usage Meter Not Working

Posted: Fri Oct 27, 2017 7:57 am
by bodogbodog
The webpage report on usage for ADSL services is not showing any data @ https://www.exetel.com.au/myexetel/serv ... 02XXXXXXXX - all entries for the month are showing as "0"
Can someone have a look at it and let us know when it will be working again?

Re: Website ADSL Usage Meter Not Working

Posted: Fri Oct 27, 2017 2:01 pm
by KavindaS
bodogbodog wrote:The webpage report on usage for ADSL services is not showing any data @ https://www.exetel.com.au/myexetel/serv ... 02XXXXXXXX - all entries for the month are showing as "0"
Can someone have a look at it and let us know when it will be working again?
I have found a similar issue with another service and there appears to be an issue. We have already informed and escalated this with our software engineers and currently investigating. Your reference number is 12189549.

Re: Website ADSL Usage Meter Not Working

Posted: Fri Oct 27, 2017 11:46 pm
by KavindaS
KavindaS wrote:
bodogbodog wrote:The webpage report on usage for ADSL services is not showing any data @ https://www.exetel.com.au/myexetel/serv ... 02XXXXXXXX - all entries for the month are showing as "0"
Can someone have a look at it and let us know when it will be working again?
I have found a similar issue with another service and there appears to be an issue. We have already informed and escalated this with our software engineers and currently investigating. Your reference number is 12189549.
Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.

Re: Website ADSL Usage Meter Not Working

Posted: Sat Oct 28, 2017 10:53 pm
by Chris T
KavindaS wrote: Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.
Not so with my account, it is still reporting all zeroes.

Re: Website ADSL Usage Meter Not Working

Posted: Sun Oct 29, 2017 5:01 pm
by HimaJ
Please note that we have escalated your service issue to our software / system engineers with high priority. We are following up the case via the reference number : 12189549

Exetel apologies for the inconvenience may have caused by this.

Re: Website ADSL Usage Meter Not Working

Posted: Sun Oct 29, 2017 5:06 pm
by bodogbodog
KavindaS wrote:Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.
Thanks - It is working for me now

Re: Website ADSL Usage Meter Not Working

Posted: Sun Oct 29, 2017 5:31 pm
by HimaJ
Chris T wrote:
KavindaS wrote: Please note that issue has been resolved now and you may check the accurate usage records in your members facilities.
Not so with my account, it is still reporting all zeroes.
-------------------------------------------------------------------------------

We have separately escalated your member facility issue to our system Engineers. Once we receive a feedback we will update you.

Reference number : 12189549

Exetel apologies for the inconvenience may have caused by this.

Re: Website ADSL Usage Meter Not Working

Posted: Mon Jan 08, 2018 7:49 am
by bodogbodog
Same problem - usage data is missing for part of 3 January and all of 4 and 5 January
Please have a look and see what's happened
I note that another user on Whirlpool is experiencing the same issue

Re: Website ADSL Usage Meter Not Working

Posted: Mon Jan 08, 2018 4:47 pm
by KavindaS
bodogbodog wrote:Same problem - usage data is missing for part of 3 January and all of 4 and 5 January
Please have a look and see what's happened
I note that another user on Whirlpool is experiencing the same issue
What you have confirmed is correct and still I can see accurate usage for 3rd,4th & 5th within the internal system. I have escalated with our Developing team via the ticket ref# 12454823 and we will update you once they have fixed it on your nominated email id.

Re: Website ADSL Usage Meter Not Working

Posted: Tue Jan 09, 2018 9:46 pm
by bodogbodog
All fixed now - data showing for all dates now
No email received yet though

Re: Website ADSL Usage Meter Not Working

Posted: Tue Jan 09, 2018 11:00 pm
by KavindaS
bodogbodog wrote:All fixed now - data showing for all dates now
No email received yet though
Thank you for the confirmation. I was waiting for their confirmation before informing you. Issue has been resolved and good to hear that no issues further with the data count.