Attempting to Enable WEP Wireless Security

Wireless broadband over 3G/4G
Post Reply
ando68
Posts: 7
Joined: Tue Nov 27, 2007 2:20 pm
Location: Central Coast

Attempting to Enable WEP Wireless Security

Post by ando68 » Tue Nov 27, 2007 2:25 pm

Can I please get some help with setting up the wireless security?

I have ticked to Enable WEP Wireless Security in the Security Tab and attempting to enter in a 64 bit Encryption Key but each time I enter it reverts to the default and the message says it is invalid.

I thought entering a 10 digit number would suffice!

Munka
Posts: 289
Joined: Sat Oct 22, 2005 8:22 pm
Location: Rural NSW

Post by Munka » Tue Nov 27, 2007 3:07 pm

Howdy,
WEP is not the best encryption to use, I for one could crack it in about 3.5 minutes, and I am far from being an expert. I recommend WPA PSK
What modem/router and O/S are you using?
http://www.microsoft.com/windowsxp/usin ... eless.mspx
Munka

ando68
Posts: 7
Joined: Tue Nov 27, 2007 2:20 pm
Location: Central Coast

Post by ando68 » Tue Nov 27, 2007 3:30 pm

Hi Munka,

Thanks for your reply.

I am currently using the NetComm NB5+4W modem and running XP.

Munka
Posts: 289
Joined: Sat Oct 22, 2005 8:22 pm
Location: Rural NSW

Post by Munka » Tue Nov 27, 2007 7:03 pm

How did you go? Did you get it configured?
Try this guide. http://www.wi-fiplanet.com/tutorials/ar ... hp/3552826
and this one too http://www.microsoft.com/windowsxp/usin ... uly28.mspx
and post back if you have problems.
Munka

ando68
Posts: 7
Joined: Tue Nov 27, 2007 2:20 pm
Location: Central Coast

Post by ando68 » Thu Nov 29, 2007 2:51 pm

Thanks Munka,

The information you gave made it much easier to understand and set up.

My only issue is that accessing the wireless connection is very temperamental so I can't test it out when i am ready !!

Cheers

Post Reply