Exetel MoIP

Wireless broadband over 3G/4G
cubic
Posts: 161
Joined: Tue Nov 16, 2004 11:19 am
Location: Lake Macquarie NSW

Re: Exetel MoIP

Post by cubic » Thu Dec 10, 2009 7:06 pm

Similar results here (6121c). Installation and setup all went well, but then in the call screen, Options -> Search contact does nothing. Options -> Main menu does nothing. Entering a number does work - it calls out and the phone at the other end rings - but on pickup it's just silence at both ends.

This is using a Mobile 1 plan (Vodafone) in case that makes a difference. Using Uniphone on the same device, same connection, same location works fine.

Volume up / down in the call screen causes the app to exit, as for thomashouseman.

I did once get an error screen but the font was so small I could just make out a few characters, and by the time I found a magnifier the screen saver had cut in. What I did catch:
Assertion failed ...
... ... ...
line 531
...the term 'Future Perfect' has been abandoned since it was discovered not to be - Douglas Adams

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Exetel MoIP

Post by Gidget » Thu Dec 10, 2009 8:10 pm

Using a Nokia N96, increasing and decreasing the call volume as described by thomashouseman and cubic work fine - the program does not crash/close.

This afternoon I was expecting a call and so had ExetelMOIP running. When the call didn't arrive, I checked the Nokia (which had gone to "sleep" - screen dark) and found that ExetelMOIP had quietly crashed/closed and I had also lost the internet connection - chicken and egg, I don't know what happened first. There was no warning beep or anything and so I hadn't noticed anything amiss. I restarted ExetelMOIP and the same thing happened a few minutes later. This issue might have been related to the location I was in - perhaps the connection dropped and as a result ExetlMOIP quietly closed. If so, a warning beep would be handy. (I'm now at home and have had ExetelMOIP running for about 15 minutes without a problem - both open and hidden.)

The third time I restarted ExetelMOIP the call came in and I answered it and communicated both ways without issue. Outgoing calls are fine. Occasionally, the outgoing call doesn't connect at all but a redial usually results in a successful call - again, I think this issue is related to where I am when I attempt to make the call.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

vk3xem
Posts: 910
Joined: Wed Apr 23, 2008 6:45 pm
Location: HEALESVILLE
Contact:

Re: Exetel MoIP

Post by vk3xem » Fri Dec 11, 2009 1:26 am

I put in a request to trial the software on Sunday but haven't received anything from Exetel yet.
The views I present are that of my own and NOT of any organisation I may belong to.

73 de Simon, VK3XEM

cubic
Posts: 161
Joined: Tue Nov 16, 2004 11:19 am
Location: Lake Macquarie NSW

Re: Exetel MoIP

Post by cubic » Fri Dec 11, 2009 8:15 am

vk3xem wrote:I put in a request to trial the software on Sunday but haven't received anything from Exetel yet.
Gmail put mine in the spam folder - might be worth checking yours too.
...the term 'Future Perfect' has been abandoned since it was discovered not to be - Douglas Adams

vk3xem
Posts: 910
Joined: Wed Apr 23, 2008 6:45 pm
Location: HEALESVILLE
Contact:

Re: Exetel MoIP

Post by vk3xem » Fri Dec 11, 2009 8:41 am

cubic wrote:
vk3xem wrote:I put in a request to trial the software on Sunday but haven't received anything from Exetel yet.
Gmail put mine in the spam folder - might be worth checking yours too.
No, just lot's of emails trying to sell me viagra! :x
The views I present are that of my own and NOT of any organisation I may belong to.

73 de Simon, VK3XEM

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Exetel MoIP

Post by Gidget » Fri Dec 11, 2009 11:57 am

vk3xem wrote:I put in a request to trial the software on Sunday but haven't received anything from Exetel yet.
Did you put in the request via the form on your User Facilities? That only became operational on Monday as I recall. If you made the request via email it may be still looking for a home :D If you haven't filled out the User Facilities form I suggest you do so now.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Lawrie
Posts: 313
Joined: Mon Jun 09, 2008 10:45 pm
Location: Unanderra

Re: Exetel MoIP

Post by Lawrie » Fri Dec 11, 2009 3:10 pm

Raymond, the new version of the App that you emailed today....is there any difference other than the new ICON?
Is there any way to play with DTMF tones? the application doesn't seem to allow me to enter the # symbol

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Exetel MoIP

Post by Gidget » Fri Dec 11, 2009 3:31 pm

I'll leave Raymond to reply re the DTMF feature, but the other major change in this version is being able to send an SMS without the previous convoluted disconnect/reconnect steps. The SMS feature is now much easier to use, but the downside is that the SMS history seems to have disappeared (call history is still there) - I've alerted Raymond to this.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

rseydler
Posts: 129
Joined: Mon Mar 02, 2009 12:45 pm
Location: Brisbane

Re: Exetel MoIP

Post by rseydler » Fri Dec 11, 2009 3:49 pm

While we are all gathered would someone like to MOIP to the exetel conference center and tell me if the call becomes choppy?

I'm still having an issue only to the exetel conference center using Exetel VOIP over MOIP. Wow I love acronymns ;)

Ron

Lawrie
Posts: 313
Joined: Mon Jun 09, 2008 10:45 pm
Location: Unanderra

Re: Exetel MoIP

Post by Lawrie » Fri Dec 11, 2009 3:55 pm

Gidget, my SMS history still seems to work.......

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Exetel MoIP

Post by Gidget » Fri Dec 11, 2009 4:07 pm

Lawrie wrote:Gidget, my SMS history still seems to work.......
Mm, interesting - I just sent another SMS and there are still no SMSs showing in the history :roll:

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Lawrie
Posts: 313
Joined: Mon Jun 09, 2008 10:45 pm
Location: Unanderra

Re: Exetel MoIP

Post by Lawrie » Fri Dec 11, 2009 4:28 pm

Ron, I get the choppy issue inside my work building that has very bad Optus 3G signal. (In this state I cant hang up either.)
When I go outside to get a 3G signal the choppy call goes away.
With the Nokia SIP client I can't get a call to work at all in my building so this suggests that the new App can work (albeit very poorly) without a 3G signal.

Gidget, I have sent 2 SMS with the new app and I can see them both in the History Log......
I have a Nokia E71 that I have upgraded to the lastest firmware (400.21.013) - not sure if that makes a difference

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Exetel MoIP

Post by Gidget » Fri Dec 11, 2009 4:41 pm

Lawrie wrote:Gidget, I have sent 2 SMS with the new app and I can see them both in the History Log......
I have a Nokia E71 that I have upgraded to the lastest firmware (400.21.013) - not sure if that makes a difference
Thanks for the extra info Lawrie :D It may just be an issue with the N96 - anyway, I'll pass the details on to Raymond.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

vk3xem
Posts: 910
Joined: Wed Apr 23, 2008 6:45 pm
Location: HEALESVILLE
Contact:

Re: Exetel MoIP

Post by vk3xem » Sat Dec 12, 2009 10:51 am

Gidget wrote:
vk3xem wrote:I put in a request to trial the software on Sunday but haven't received anything from Exetel yet.
Did you put in the request via the form on your User Facilities? That only became operational on Monday as I recall. If you made the request via email it may be still looking for a home :D If you haven't filled out the User Facilities form I suggest you do so now.

Gidget
Hi Gidget,

I made the request through my User Facilities page. Still nothing.
The views I present are that of my own and NOT of any organisation I may belong to.

73 de Simon, VK3XEM

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Exetel MoIP

Post by Gidget » Sat Dec 12, 2009 11:11 am

vk3xem wrote:Hi Gidget,

I made the request through my User Facilities page. Still nothing.
Did you do that just yesterday? Receiving the test program isn't instantaneous because the developer has to produce a version including your IMEI - as the order page says this will take 1 working day so you probably won't see anything until Monday.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Post Reply